
<!doctype html>
<html>
<head>
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:app_id" content="178933372156574">
<meta property="fb:pages" content="44357672795" />
<link rel="shortcut icon" href="https://blog.independent.org/favicon.ico" />
<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/css/structure.css?v=5" type="text/css" media="screen" />
<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/css/structure_print.css?v=5" type="text/css" media="print" />
<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/css/structure_screen_and_print.css?v=5" type="text/css" media="screen, print" />
<script src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndependentInst" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">
<meta property="og:title" content="California Triple Manslaughter Case Shows Need for Judicial Oversight | K. Lloyd Billingsley" />
<meta name="twitter:title" content="California Triple Manslaughter Case Shows Need for Judicial Oversight | K. Lloyd Billingsley" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ismael Huazo-Jardinez's case confirms the need for stricter oversight of judges’ actions." />
<meta name="twitter:description" content="Ismael Huazo-Jardinez's case confirms the need for stricter oversight of judges’ actions." />
<meta property="og:url" content="https://blog.independent.org/2019/06/17/california-triple-manslaughter-case-shows-need-for-judicial-oversight/" />
<meta name="twitter:url" content="https://blog.independent.org/2019/06/17/california-triple-manslaughter-case-shows-need-for-judicial-oversight/" />
<title>California Triple Manslaughter Case Shows Need for Judicial Oversight | K. Lloyd Billingsley</title>
<meta property="og:site_name" content="The Beacon" />
<meta name="generator" content="WordPress 5.2" />
<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/style.css?v=92" type="text/css" media="screen" />
<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/style_print.css?v=92" type="text/css" media="print" />
<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/style_screen_and_print.css?v=92" type="text/css" media="screen, print" />
<link rel="alternate" type="application/rss+xml" title="The Beacon RSS Feed" href="https://blog.independent.org/feed/" />
<link rel="pingback" href="https://blog.independent.org/xmlrpc.php" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:image" content="https://blog.independent.org/wp-content/uploads/2019/06/115272629_ML.jpg" />
<meta name="twitter:image" content="https://blog.independent.org/wp-content/uploads/2019/06/115272629_ML.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.independent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://blog.independent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://blog.independent.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://blog.independent.org/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5beb0cc1e08e62001b81a86d&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript' src='https://blog.independent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.independent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://blog.independent.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.independent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.independent.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cigarette and Soda Taxes Don’t Save Many Lives' href='https://blog.independent.org/2019/06/13/cigarette-and-soda-taxes-dont-save-many-lives/' />
<link rel='next' title='U. S. Defense Contractor Shows How Government Regulation Can Lead to Price Gouging' href='https://blog.independent.org/2019/06/17/u-s-defense-contractor-shows-how-government-regulation-can-lead-to-price-gouging/' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="https://blog.independent.org/2019/06/17/california-triple-manslaughter-case-shows-need-for-judicial-oversight/" />
<link rel='shortlink' href='https://blog.independent.org/?p=44728' />
<link rel="alternate" type="application/json+oembed" href="https://blog.independent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.independent.org%2F2019%2F06%2F17%2Fcalifornia-triple-manslaughter-case-shows-need-for-judicial-oversight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.independent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.independent.org%2F2019%2F06%2F17%2Fcalifornia-triple-manslaughter-case-shows-need-for-judicial-oversight%2F&#038;format=xml" />
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
</head>
<body data-rsssl=1>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8720644-2', 'auto');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178933372156574";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<span id="preload-01"></span>
<span id="preload-02"></span>
<span id="preload-03"></span>
<span id="nav_line1_ob"></span>
<div class="main-wrapper">
<nav class="push-menu-left">
<div class="push-container">
<div class="search-box">
<form name="cse-search-box" id="cse-search-box" action="//www.independent.org/issues/google_results.asp" class="search-form">
<input type="hidden" name="cx" value="018225991961863933630:wvyquibswjc" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="cof" value="FORID:11" />
<input id="q" type="text" name="q" placeholder="Search">
<div class="search-form-magglass">&nbsp;</div>
</form>
</div>
<ul class="menu-mobile clearfix">
<li class="nav-parent"><a href="//www.independent.org/aboutus/">About<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/aboutus/">Who We Are</a></li>
<li><a href="//www.independent.org/research/">Research Centers</a></li>
<li><a href="//www.independent.org/aboutus/fellows.asp">Fellows</a></li>
<li><a href="//www.independent.org/aboutus/authors.asp">Authors</a></li>
<li><a href="//www.independent.org/aboutus/directors.asp">Board of Directors</a></li>
<li><a href="//www.independent.org/aboutus/advisors.asp">Board of Advisors</a></li>
<li><a href="//www.independent.org/aboutus/staff.asp">Staff</a></li>
<li><a href="//www.independent.org/aboutus/saying.asp">What Others Are Saying About Us</a></li>
<li><a href="//www.independent.org/aboutus/alexis.asp">The Alexis De Tocqueville Award</a></li>
<li><a href="//www.independent.org/aboutus/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
<li><a href="//www.independent.org/aboutus/awards.asp">Awards</a></li>
<li><a href="//www.independent.org/aboutus/lighthouse.asp">The Lighthouse Logo</a></li>
<li><a href="//www.independent.org/aboutus/jobs.asp">Employment Opportunities</a></li>
<li><a href="//www.independent.org/aboutus/contact.asp">Contact Information</a></li>
<li><a href="//www.independent.org/aboutus/map.asp">Map and Directions</a></li>
<li><a href="//www.independent.org/aboutus/finances.asp">Finances</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//www.independent.org/blogs/">Blogs<span class="nav-expand"></span></a>
<ul>
<li><a href="//blog.independent.org/">The Beacon</a></li>
<li><a href="http://catalyst.independent.org/">Catalyst</a></li>
<li><a href="http://independent.typepad.com/">Voces de Libertad</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//www.independent.org/issues/">Issues<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/issues/detail.asp?id=3">Culture and Society</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=4">Defense and Foreign Policy</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=6">Economy</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=5">Education</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=48">Energy and the Environment</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=55">Entitlements and Welfare</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=60">Government and Politics</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=72">Healthcare</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=23">International Economics and Development</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=22">Law and Liberty</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=109">Philosophy and Religion</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=114">Regulation</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=128">Taxes and Budget</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//www.independent.org/news/">News<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/news/">News</a></li>
<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
<li><a href="//www.independent.org/news/news_alerts.asp">News Alerts</a></li>
<li><a href="//www.independent.org/news/news.asp">News Releases</a></li>
</ul>
</li>
<li><a href="//www.independent.org/multimedia/">Multimedia</a></li>
<li class="nav-parent"><a href="//www.independent.org/events/">Events<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/events/">Upcoming and Recent Events</a></li>
<li><a href="//www.independent.org/events/past_events.asp">Past Events</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//www.independent.org/publications/">Publications<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/publications/books/">Books</a></li>
<li><a href="//www.independent.org/publications/tir/"><i>The Independent Review</i></a></li>
<li><a href="//www.independent.org/publications/the_lighthouse/"><i>The Lighthouse</i> (Email&nbsp;Newsletter)</a></li>
<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
<li><a href="//www.independent.org/news/news_releases.asp">News Releases</a></li>
<li><a href="//www.independent.org/publications/briefings/">Briefings</a></li>
<li><a href="//www.independent.org/publications/executive_summaries/">Executive Summaries</a></li>
<li><a href="//www.independent.org/publications/the_independent/"><i>The Independent</i> (Quarterly&nbsp;Newsletter)</a></li>
<li><a href="//www.independent.org/publications/research_articles/">Research Articles</a></li>
<li><a href="//www.independent.org/publications/working_papers/">Working Papers</a></li>
<li><a href="//www.independent.org/publications/ca/course_adoption.asp">Course Adoption Program</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//www.independent.org/students/">Students<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/students/internships/">Student Internships</a></li>
<li><a href="//www.independent.org/students/seminars/">Summer Seminars</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//www.independent.org/store/">Store<span class="nav-expand"></span></a>
<ul>
<li><a href="//www.independent.org/store/">Overview</a></li>
<li><a href="//www.independent.org/store/independent_books.asp">Independent Books</a></li>
<li><a href="//www.independent.org/store/lt_books.asp">LibertyTree Press Books</a></li>
<li><a href="//www.independent.org/store/nonindependent_books.asp">Non-Institute Books</a></li>
<li><a href="//www.independent.org/store/ebooks.asp">eBooks</a></li>
<li><a href="//www.independent.org/store/tir/subscribe.asp">Subscribe to <i>The Independent Review</i></a></li>
<li><a href="//www.independent.org/tir/singleissues.asp">Single Issues of <i>The Independent Review</i></a></li>
<li><a href="//www.independent.org/store/events/">Event DVDs</a></li>
<li><a href="//www.independent.org/publications/policy_reports/">Policy Reports</a></li>
</ul>
</li>
<li class="nav-parent"><a href="//secure.independent.org/donate/">Donate<span class="nav-expand"></span></a>
<ul>
<li><a href="//secure.independent.org/donate/">Make a Donation</a></li>
<li><a href="//secure.independent.org/donate/otherwaystogive.asp">Other Ways to Give</a></li>
<li><a href="//secure.independent.org/donate/membership_benefits.asp">Membership Benefits</a></li>
<li><a href="//secure.independent.org/donate/safeharbor.asp">Leave a Legacy</a></li>
<li><a href="//secure.independent.org/donate/dollarsatwork.asp">Your Dollars at Work</a></li>
<li><a href="//secure.independent.org/donate/donorsbill.asp">Donor’s Bill of Rights</a></li>
<li><a href="//www.independent.org/aboutus/finances.asp">Finances</a></li>
<li><a href="//secure.independent.org/donate/contact.asp">Contact</a></li>
</ul>
</li>
</ul>
<ul class="social-box clearfix mobile">
<li><a href="https://www.facebook.com/independentinstitute" target="_blank"><img style="margin-right:26px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/facebook_60x60.png" width="22" height="22"></a></li>
<li><a href="https://twitter.com/IndependentInst" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/twitter_60x60.png" width="22" height="22"></a></li>
<li><a href="https://www.youtube.com/user/independentinstitute?sub_confirmation=1" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/youtube_60x60.png" width="22" height="22"></a></li>
<li><a href="https://www.linkedin.com/company/independent-institute" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/linkedin_60x60.png" width="22" height="22"></a></li>
<li><a href="https://www.instagram.com/independentinst/" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/instagram_60x60.png" width="22" height="22"></a></li>
</ul>
<div class="language-box mobile"><a href="http://www.elindependent.org/">En Español</a></div>
</div>
</nav> 
<div class="push-area">
<div class="tii_header">
<div class="container clearfix">
<div class="nav-btn-container">
<div class="nav-btn">
<span>&nbsp;</span>
<span>&nbsp;</span>
<span>&nbsp;</span>
</div>
</div>
<div class="logo"><a href="//www.independent.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/ii_logo_banner_770x210.png" alt="The Independent Institute"></a></div>
<div class="search-btn">&nbsp;</div>
<div class="help-box">
<div class="row-box tablet">
<ul class="social-box clearfix">
<li><a href="https://www.facebook.com/independentinstitute" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/facebook_60x60.png" width="19" height="19"></a></li>
<li><a href="https://twitter.com/IndependentInst" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/twitter_60x60.png" width="19" height="19"></a></li>
<li><a href="https://www.youtube.com/user/independentinstitute?sub_confirmation=1" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/youtube_60x60.png" width="19" height="19"></a></li>
<li><a href="https://www.linkedin.com/company/independent-institute" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/linkedin_60x60.png" width="19" height="19"></a></li>
<li><a href="https://www.instagram.com/independentinst/" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/instagram_60x60.png" width="19" height="19"></a></li>
</ul>
</div> 
<a href="/"><img class="beaconlogo" src="https://blog.independent.org/wp-content/themes/beacon/images/design/beacon_logo_748x126.png" alt="The Beacon"></a>
</div> 
</div> 
</div> 
<div class="mobile_breadcrumb_container_l">
<a class="mobile_breadcrumb_link" href="/">
<img src="https://blog.independent.org/wp-content/themes/beacon/images/beacon_logo8_748x126.png">
</a>
</div>
<nav>
<div class="container">
<ul class="menu clearfix">
<li class="one-column-first"><a href="//www.independent.org/aboutus/">About</a>
<ul>
<li><h3><a href="//www.independent.org/aboutus/">About</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/research/">Research Centers</a></li>
<li><a href="//www.independent.org/aboutus/fellows.asp">Fellows</a></li>
<li><a href="//www.independent.org/aboutus/authors.asp">Authors</a></li>
<li><a href="//www.independent.org/aboutus/directors.asp">Board of Directors</a></li>
<li><a href="//www.independent.org/aboutus/advisors.asp">Board of Advisors</a></li>
<li><a href="//www.independent.org/aboutus/staff.asp">Staff</a></li>
<li><a href="//www.independent.org/aboutus/saying.asp">What Others Are Saying About Us</a></li>
<li><a href="//www.independent.org/aboutus/alexis.asp">The Alexis De Tocqueville Award</a></li>
<li><a href="//www.independent.org/aboutus/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
<li><a href="//www.independent.org/aboutus/awards.asp">Awards</a></li>
<li><a href="//www.independent.org/aboutus/lighthouse.asp">The Lighthouse Logo</a></li>
<li><a href="//www.independent.org/aboutus/jobs.asp">Employment Opportunities</a></li>
<li><a href="//www.independent.org/aboutus/contact.asp">Contact Information</a></li>
<li><a href="//www.independent.org/aboutus/map.asp">Map and Directions</a></li>
<li><a href="//www.independent.org/aboutus/finances.asp">Finances</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column-narrow activenav"><a href="//www.independent.org/blogs/">Blogs</a>
<ul>
<li><h3><a href="//www.independent.org/blogs/">Blogs</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="https://blog.independent.org/">The Beacon</a></li>
<li><a href="http://catalyst.independent.org/">Catalyst</a></li>
<li><a href="http://independent.typepad.com/">Voces de Libertad</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column"><a href="//www.independent.org/issues/">Issues</a>
<ul>
<li><h3><a href="//www.independent.org/issues/">Issues</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/issues/detail.asp?id=3">Culture and Society</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=4">Defense and Foreign Policy</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=6">Economy</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=5">Education</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=48">Energy and the Environment</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=55">Entitlements and Welfare</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=60">Government and Politics</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=72">Healthcare</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=23">International Economics and Development</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=22">Law and Liberty</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=109">Philosophy and Religion</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=114">Regulation</a></li>
<li><a href="//www.independent.org/issues/detail.asp?id=128">Taxes and Budget</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column"><a href="//www.independent.org/news/">News</a>
<ul>
<li><h3><a href="//www.independent.org/news/">News</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
<li><a href="//www.independent.org/news/news_alerts.asp">News Alerts</a></li>
<li><a href="//www.independent.org/news/news_releases.asp">News Releases</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column-narrow"><a href="//www.independent.org/multimedia/">Multimedia</a>
<ul>
<li><h3><a href="//www.independent.org/multimedia/">Multimedia</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/multimedia/?format=video">Video</a></li>
<li><a href="//www.independent.org/multimedia/?format=audio">Audio</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column"><a href="//www.independent.org/events/">Events</a>
<ul>
<li><h3><a href="//www.independent.org/events/">Events</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/events/">Upcoming and Recent Events</a></li>
<li><a href="//www.independent.org/events/past_events.asp">Past Events</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column"><a href="//www.independent.org/publications/">Publications</a>
<ul>
<li><h3><a href="//www.independent.org/publications/">Publications</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/publications/books/">Books</a></li>
<li><a href="//www.independent.org/publications/tir/"><i>The Independent Review</i><span style="font-size:80%;"><br>(Quarterly Journal)</span></a></li>
<li><a href="//www.independent.org/publications/policy_reports/">Policy Reports</a></li>
<li><a href="//www.independent.org/publications/the_lighthouse/"><i>The Lighthouse</i><span style="font-size:80%;"><br>(Email Newsletter)</span></a></li>
<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
<li><a href="//www.independent.org/news/news.asp">News Releases</a></li>
<li><a href="//www.independent.org/publications/briefings/">Briefings</a></li>
<li><a href="//www.independent.org/publications/executive_summaries/">Executive Summaries</a></li>
<li><a href="//www.independent.org/store/events/">Audio and Visual Programs</a></li>
<li><a href="//www.independent.org/publications/the_independent/"><i>The Independent</i><span style="font-size:80%;"><br>(Quarterly Newsletter)</span></a></li>
<li><a href="//www.independent.org/publications/research_articles/">Research Articles</a></li>
<li><a href="//www.independent.org/publications/working_papers/">Working Papers</a></li>
<li><a href="//www.independent.org/publications/course_adoption.asp">Course Adoption Program</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column-narrow"><a href="//www.independent.org/students/">Students</a>
<ul>
<li><h3><a href="//www.independent.org/students/">Students</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/students/internships/">Student Internships</a></li>
<li><a href="//www.independent.org/students/seminars/">Summer Seminars</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column-last"><a href="//www.independent.org/store/">Store</a>
<ul>
<li><h3><a href="//www.independent.org/store/">Store</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="//www.independent.org/store/independent_books.asp">Independent Books</a></li>
<li><a href="//www.independent.org/store/ebooks.asp">eBooks</a></li>
 <li><a href="//www.independent.org/store/lt_books.asp">LibertyTree Press Books</a></li>
<li><a href="//www.independent.org/store/nonindependent_books.asp">Non-Institute Books</a></li>
<li><a href="//www.independent.org/store/tir/subscribe.asp">Subscribe to <em>The Independent Review</em></a></li>
<li><a href="//www.independent.org/store/tir/singleissues.asp">Single Issues of <em>The Independent Review</em></a></li>
<li><a href="//www.independent.org/store/events/">Event DVDs</a></li>
<li><a href="//www.independent.org/publications/policy_reports/">Policy Reports</a></li>
</ul>
</li>
</ul>
</li>
<li class="one-column-last2"><a href="https://secure.independent.org/donate/">Donate</a>
<ul>
<li><h3><a href="https://secure.independent.org/donate/">Donate</a></h3></li>
<li class="clearfix">
<ul>
<li><a href="https://secure.independent.org/donate/otherwaystogive.asp">Other Ways to Give</a></li>
<li><a href="https://secure.independent.org/donate/membership_benefits.asp">Membership Benefits</a></li>
<li><a href="https://secure.independent.org/donate/safeharbor.asp">Leave a Legacy</a></li>
<li><a href="https://secure.independent.org/donate/dollarsatwork.asp">Your Dollars at Work</a></li>
<li><a href="https://secure.independent.org/donate/donorsbill.asp">Donor’s Bill of Rights</a></li>
<li><a href="/aboutus/finances.asp">Finances</a></li>
<li><a href="https://secure.independent.org/donate/contact.asp">Contact</a></li>
</ul>
</li>
</ul>
</li>
</ul> 
</div> 
</nav>
</div> 
<div id="pagebody">
<div class="container2">
<div class="struct_body">
<div id="contentright">
<div id="sidebar">
<ul>
<li class="widget wp_widget_authors"><h2 class="widgettitle">Search</h2><form id="searchform" method="get" action="https://blog.independent.org/"><input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" size="18" maxlength="50" name="s" id="s" /><input name="submit" type="submit" id="submit" value="go" /></form></li><li class="widget_text widget wp_widget_authors"><h2 class="widgettitle">Free Email Updates</h2><div class="textwidget custom-html-widget"> <form action="//www.independent.org/register/sub_form.asp" method="POST">
<input type="text" onfocus="if (this.value == 'enter email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter email';}" value="enter email" name="toEmail" size="18" maxlength="60">
<input type="submit" value="Submit" name="SUBMIT">
</form></div></li> <li class="widget wp_widget_authors"> <h2 class="widgettitle">Recent Posts</h2> <ul>
<li>
<a href="https://blog.independent.org/2019/06/18/trumps-mexican-poodle/">Trump’s Mexican Poodle</a>
</li>
<li>
<a href="https://blog.independent.org/2019/06/18/california-coastal-commission-fines-ritz-carlton-1-6-million-for-sins-of-omission/">California Coastal Commission Fines Ritz-Carlton $1.6 Million for Sins of Omission</a>
</li>
<li>
<a href="https://blog.independent.org/2019/06/18/even-in-reverse-californias-bullet-train-rips-off-landowners-and-taxpayers/">Even in Reverse, California’s Bullet Train Rips Off Landowners and Taxpayers</a>
</li>
<li>
<a href="https://blog.independent.org/2019/06/17/u-s-defense-contractor-shows-how-government-regulation-can-lead-to-price-gouging/">U. S. Defense Contractor Shows How Government Regulation Can Lead to Price Gouging</a>
</li>
<li>
<a href="https://blog.independent.org/2019/06/17/california-triple-manslaughter-case-shows-need-for-judicial-oversight/">California Triple Manslaughter Case Shows Need for Judicial Oversight</a>
</li>
<li>
<a href="https://blog.independent.org/2019/06/13/cigarette-and-soda-taxes-dont-save-many-lives/">Cigarette and Soda Taxes Don’t Save Many Lives</a>
</li>
<li>
<a href="https://blog.independent.org/2019/06/11/bogus-bonuses-still-abound-in-federal-government-just-look-at-bruce-ohr/">Bogus Bonuses Still Abound in Federal Government. Just Look at Bruce Ohr.</a>
</li>
</ul>
</li><li class="widget wp_widget_authors"><h2 class="widgettitle">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://blog.independent.org/2019/06/'> June 2019 </option>
<option value='https://blog.independent.org/2019/05/'> May 2019 </option>
<option value='https://blog.independent.org/2019/04/'> April 2019 </option>
<option value='https://blog.independent.org/2019/03/'> March 2019 </option>
<option value='https://blog.independent.org/2019/02/'> February 2019 </option>
<option value='https://blog.independent.org/2019/01/'> January 2019 </option>
<option value='https://blog.independent.org/2018/12/'> December 2018 </option>
<option value='https://blog.independent.org/2018/11/'> November 2018 </option>
<option value='https://blog.independent.org/2018/10/'> October 2018 </option>
<option value='https://blog.independent.org/2018/09/'> September 2018 </option>
<option value='https://blog.independent.org/2018/08/'> August 2018 </option>
<option value='https://blog.independent.org/2018/07/'> July 2018 </option>
<option value='https://blog.independent.org/2018/06/'> June 2018 </option>
<option value='https://blog.independent.org/2018/05/'> May 2018 </option>
<option value='https://blog.independent.org/2018/04/'> April 2018 </option>
<option value='https://blog.independent.org/2018/03/'> March 2018 </option>
<option value='https://blog.independent.org/2018/02/'> February 2018 </option>
<option value='https://blog.independent.org/2018/01/'> January 2018 </option>
<option value='https://blog.independent.org/2017/12/'> December 2017 </option>
<option value='https://blog.independent.org/2017/11/'> November 2017 </option>
<option value='https://blog.independent.org/2017/10/'> October 2017 </option>
<option value='https://blog.independent.org/2017/09/'> September 2017 </option>
<option value='https://blog.independent.org/2017/08/'> August 2017 </option>
<option value='https://blog.independent.org/2017/07/'> July 2017 </option>
<option value='https://blog.independent.org/2017/06/'> June 2017 </option>
<option value='https://blog.independent.org/2017/05/'> May 2017 </option>
<option value='https://blog.independent.org/2017/04/'> April 2017 </option>
<option value='https://blog.independent.org/2017/03/'> March 2017 </option>
<option value='https://blog.independent.org/2017/02/'> February 2017 </option>
<option value='https://blog.independent.org/2017/01/'> January 2017 </option>
<option value='https://blog.independent.org/2016/12/'> December 2016 </option>
<option value='https://blog.independent.org/2016/11/'> November 2016 </option>
<option value='https://blog.independent.org/2016/10/'> October 2016 </option>
<option value='https://blog.independent.org/2016/09/'> September 2016 </option>
<option value='https://blog.independent.org/2016/08/'> August 2016 </option>
<option value='https://blog.independent.org/2016/07/'> July 2016 </option>
<option value='https://blog.independent.org/2016/06/'> June 2016 </option>
<option value='https://blog.independent.org/2016/05/'> May 2016 </option>
<option value='https://blog.independent.org/2016/04/'> April 2016 </option>
<option value='https://blog.independent.org/2016/03/'> March 2016 </option>
<option value='https://blog.independent.org/2016/02/'> February 2016 </option>
<option value='https://blog.independent.org/2016/01/'> January 2016 </option>
<option value='https://blog.independent.org/2015/12/'> December 2015 </option>
<option value='https://blog.independent.org/2015/11/'> November 2015 </option>
<option value='https://blog.independent.org/2015/10/'> October 2015 </option>
<option value='https://blog.independent.org/2015/09/'> September 2015 </option>
<option value='https://blog.independent.org/2015/08/'> August 2015 </option>
<option value='https://blog.independent.org/2015/07/'> July 2015 </option>
<option value='https://blog.independent.org/2015/06/'> June 2015 </option>
<option value='https://blog.independent.org/2015/05/'> May 2015 </option>
<option value='https://blog.independent.org/2015/04/'> April 2015 </option>
<option value='https://blog.independent.org/2015/03/'> March 2015 </option>
<option value='https://blog.independent.org/2015/02/'> February 2015 </option>
<option value='https://blog.independent.org/2015/01/'> January 2015 </option>
<option value='https://blog.independent.org/2014/12/'> December 2014 </option>
<option value='https://blog.independent.org/2014/11/'> November 2014 </option>
<option value='https://blog.independent.org/2014/10/'> October 2014 </option>
<option value='https://blog.independent.org/2014/09/'> September 2014 </option>
<option value='https://blog.independent.org/2014/08/'> August 2014 </option>
<option value='https://blog.independent.org/2014/07/'> July 2014 </option>
<option value='https://blog.independent.org/2014/06/'> June 2014 </option>
<option value='https://blog.independent.org/2014/05/'> May 2014 </option>
<option value='https://blog.independent.org/2014/04/'> April 2014 </option>
<option value='https://blog.independent.org/2014/03/'> March 2014 </option>
<option value='https://blog.independent.org/2014/02/'> February 2014 </option>
<option value='https://blog.independent.org/2014/01/'> January 2014 </option>
<option value='https://blog.independent.org/2013/12/'> December 2013 </option>
<option value='https://blog.independent.org/2013/11/'> November 2013 </option>
<option value='https://blog.independent.org/2013/10/'> October 2013 </option>
<option value='https://blog.independent.org/2013/09/'> September 2013 </option>
<option value='https://blog.independent.org/2013/08/'> August 2013 </option>
<option value='https://blog.independent.org/2013/07/'> July 2013 </option>
<option value='https://blog.independent.org/2013/06/'> June 2013 </option>
<option value='https://blog.independent.org/2013/05/'> May 2013 </option>
<option value='https://blog.independent.org/2013/04/'> April 2013 </option>
<option value='https://blog.independent.org/2013/03/'> March 2013 </option>
<option value='https://blog.independent.org/2013/02/'> February 2013 </option>
<option value='https://blog.independent.org/2013/01/'> January 2013 </option>
<option value='https://blog.independent.org/2012/12/'> December 2012 </option>
<option value='https://blog.independent.org/2012/11/'> November 2012 </option>
<option value='https://blog.independent.org/2012/10/'> October 2012 </option>
<option value='https://blog.independent.org/2012/09/'> September 2012 </option>
<option value='https://blog.independent.org/2012/08/'> August 2012 </option>
<option value='https://blog.independent.org/2012/07/'> July 2012 </option>
<option value='https://blog.independent.org/2012/06/'> June 2012 </option>
<option value='https://blog.independent.org/2012/05/'> May 2012 </option>
<option value='https://blog.independent.org/2012/04/'> April 2012 </option>
<option value='https://blog.independent.org/2012/03/'> March 2012 </option>
<option value='https://blog.independent.org/2012/02/'> February 2012 </option>
<option value='https://blog.independent.org/2012/01/'> January 2012 </option>
<option value='https://blog.independent.org/2011/12/'> December 2011 </option>
<option value='https://blog.independent.org/2011/11/'> November 2011 </option>
<option value='https://blog.independent.org/2011/10/'> October 2011 </option>
<option value='https://blog.independent.org/2011/09/'> September 2011 </option>
<option value='https://blog.independent.org/2011/08/'> August 2011 </option>
<option value='https://blog.independent.org/2011/07/'> July 2011 </option>
<option value='https://blog.independent.org/2011/06/'> June 2011 </option>
<option value='https://blog.independent.org/2011/05/'> May 2011 </option>
<option value='https://blog.independent.org/2011/04/'> April 2011 </option>
<option value='https://blog.independent.org/2011/03/'> March 2011 </option>
<option value='https://blog.independent.org/2011/02/'> February 2011 </option>
<option value='https://blog.independent.org/2011/01/'> January 2011 </option>
<option value='https://blog.independent.org/2010/12/'> December 2010 </option>
<option value='https://blog.independent.org/2010/11/'> November 2010 </option>
<option value='https://blog.independent.org/2010/10/'> October 2010 </option>
<option value='https://blog.independent.org/2010/09/'> September 2010 </option>
<option value='https://blog.independent.org/2010/08/'> August 2010 </option>
<option value='https://blog.independent.org/2010/07/'> July 2010 </option>
<option value='https://blog.independent.org/2010/06/'> June 2010 </option>
<option value='https://blog.independent.org/2010/05/'> May 2010 </option>
<option value='https://blog.independent.org/2010/04/'> April 2010 </option>
<option value='https://blog.independent.org/2010/03/'> March 2010 </option>
<option value='https://blog.independent.org/2010/02/'> February 2010 </option>
<option value='https://blog.independent.org/2010/01/'> January 2010 </option>
<option value='https://blog.independent.org/2009/12/'> December 2009 </option>
<option value='https://blog.independent.org/2009/11/'> November 2009 </option>
<option value='https://blog.independent.org/2009/10/'> October 2009 </option>
<option value='https://blog.independent.org/2009/09/'> September 2009 </option>
<option value='https://blog.independent.org/2009/08/'> August 2009 </option>
<option value='https://blog.independent.org/2009/07/'> July 2009 </option>
<option value='https://blog.independent.org/2009/06/'> June 2009 </option>
<option value='https://blog.independent.org/2009/05/'> May 2009 </option>
<option value='https://blog.independent.org/2009/04/'> April 2009 </option>
<option value='https://blog.independent.org/2009/03/'> March 2009 </option>
<option value='https://blog.independent.org/2009/02/'> February 2009 </option>
<option value='https://blog.independent.org/2009/01/'> January 2009 </option>
<option value='https://blog.independent.org/2008/12/'> December 2008 </option>
<option value='https://blog.independent.org/2008/11/'> November 2008 </option>
<option value='https://blog.independent.org/2008/10/'> October 2008 </option>
<option value='https://blog.independent.org/2008/09/'> September 2008 </option>
<option value='https://blog.independent.org/2008/08/'> August 2008 </option>
<option value='https://blog.independent.org/2008/07/'> July 2008 </option>
<option value='https://blog.independent.org/2008/06/'> June 2008 </option>
<option value='https://blog.independent.org/2008/05/'> May 2008 </option>
<option value='https://blog.independent.org/2008/04/'> April 2008 </option>
<option value='https://blog.independent.org/2008/03/'> March 2008 </option>
<option value='https://blog.independent.org/2008/02/'> February 2008 </option>
<option value='https://blog.independent.org/2008/01/'> January 2008 </option>
<option value='https://blog.independent.org/2007/12/'> December 2007 </option>
<option value='https://blog.independent.org/2007/11/'> November 2007 </option>
<option value='https://blog.independent.org/2007/10/'> October 2007 </option>
<option value='https://blog.independent.org/2007/09/'> September 2007 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li> <li class="widget wp_widget_authors"> <h2 class="widgettitle">Featured Authors</h2> <ul><li><a href="https://blog.independent.org/author/vickialger/" title="Posts by Vicki E. Alger">Vicki E. Alger</a> (138)</li>
<li><a href="https://blog.independent.org/author/jbean/" title="Posts by Jonathan Bean">Jonathan Bean</a> (118)</li>
<li><a href="https://blog.independent.org/author/lloyd-billingsley/" title="Posts by K. Lloyd Billingsley">K. Lloyd Billingsley</a> (113)</li>
<li><a href="https://blog.independent.org/author/cclose/" title="Posts by Carl P. Close">Carl P. Close</a> (128)</li>
<li><a href="https://blog.independent.org/author/craig-eyermann/" title="Posts by Craig Eyermann">Craig Eyermann</a> (94)</li>
<li><a href="https://blog.independent.org/author/jgraham/" title="Posts by John R. Graham">John R. Graham</a> (341)</li>
<li><a href="https://blog.independent.org/author/rhiggs/" title="Posts by Robert Higgs">Robert Higgs</a> (495)</li>
<li><a href="https://blog.independent.org/author/rholcombe/" title="Posts by Randall G. Holcombe">Randall G. Holcombe</a> (398)</li>
<li><a href="https://blog.independent.org/author/rmarch/" title="Posts by Raymond J. March">Raymond J. March</a> (41)</li>
<li><a href="https://blog.independent.org/author/lawrence-mcquillan/" title="Posts by Lawrence J. McQuillan">Lawrence J. McQuillan</a> (75)</li>
<li><a href="https://blog.independent.org/author/rmurphy/" title="Posts by Robert P. Murphy">Robert P. Murphy</a> (19)</li>
<li><a href="https://blog.independent.org/author/wshughart/" title="Posts by William F. Shughart II">William F. Shughart II</a> (104)</li>
<li><a href="https://blog.independent.org/author/sam-staley/" title="Posts by Samuel R. Staley">Samuel R. Staley</a> (106)</li>
<li><a href="https://blog.independent.org/author/asummers/" title="Posts by Adam Summers">Adam Summers</a> (2)</li>
<li><a href="https://blog.independent.org/author/david-theroux/" title="Posts by David J. Theroux">David J. Theroux</a> (188)</li>
<li><a href="https://blog.independent.org/author/mary-theroux/" title="Posts by Mary L. G. Theroux">Mary L. G. Theroux</a> (268)</li>
<li><a href="https://blog.independent.org/author/ronald-trowbridge/" title="Posts by Ronald L. Trowbridge">Ronald L. Trowbridge</a> (1)</li>
<li><a href="https://blog.independent.org/author/alvaro-vargas-llosa/" title="Posts by Alvaro Vargas Llosa">Alvaro Vargas Llosa</a> (78)</li>
<li><a href="https://blog.independent.org/author/wwatkins/" title="Posts by William J. Watkins, Jr.">William J. Watkins, Jr.</a> (60)</li>
</ul> </li> <li class="widget_text widget wp_widget_authors"><h2 class="widgettitle">AmazonSmile</h2><div class="textwidget custom-html-widget"><div style="line-height:17px;">
<a target="_blank" href="https://smile.amazon.com/ch/94-3008370" rel="noopener noreferrer"><img alt="amazon.com" style="margin:5px 0 0 0;border:1px solid #aaa;max-width:100%;" src="//secure.independent.org/images/logos/amazon_smile_555x290.png"></a>
<br>
You can support the Independent Institute when you shop on Amazon by using the AmazonSmile program. Once enrolled, every time you make a purchase, 0.5% will be donated to Independent on your behalf, at no extra cost to you. Just visit <a target="_blank" href="https://smile.amazon.com/ch/94-3008370" rel="noopener noreferrer">smile.amazon.com</a>, log in using your usual Amazon account details, and select the Independent Institute as your charity.
</div></div></li><li class="widget_text widget wp_widget_authors"><h2 class="widgettitle">New Books</h2><div class="textwidget custom-html-widget"><div style="font-size: 12px; line-height:18px;font-weight: bold; color: #C20C07;text-align:center">
Free Shipping On Orders Over $60! (Within U.S.A.)
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=130">
<img class="sidebarbook" src="//www.independent.org/images/books/war_rogue_presidency_180x270.jpg" alt="war"></a>
<div class="sidebar_book_text">
<a href="//www.independent.org/store/book.asp?id=130" class="sidebar_book_title">WAR AND THE ROGUE PRESIDENCY</a><br>
<div class="sidebar_book_author">
IVAN ELAND
</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=129">
<img class="sidebarbook" src="//www.independent.org/images/books/restoring_the_promise_180x270.jpg" alt="restoring"></a>
<div class="sidebar_book_text">
<a href="//www.independent.org/store/book.asp?id=129" class="sidebar_book_title">RESTORING THE PROMISE: Higher Education in America</a><br>
<div class="sidebar_book_author">
Richard K. Vedder
</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=127">
<img class="sidebarbook" src="//www.independent.org/images/books/gun_control_france_180x270.jpg" alt="france"></a>
<div class="sidebar_book_text">
<a href="//www.independent.org/store/book.asp?id=127" class="sidebar_book_title">GUN CONTROL IN NAZI-OCCUPIED FRANCE: Tyranny and Resistance</a><br>
<div class="sidebar_book_author">
Stephen P. Halbrook
</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=128">
<img class="sidebarbook" src="//www.independent.org/images/books/trm_howard_180x270.png" alt="trm"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=128">T.R.M. HOWARD: Doctor, Entrepreneur, Civil Rights Pioneer</a><br>
<div class="sidebar_book_author">David T. Beito, Linda&nbsp;Royster Beito</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=126">
<img class="sidebarbook" src="//www.independent.org/images/books/eleven-presidents_180x270.jpg" alt="eleven"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=126">ELEVEN PRESIDENTS: Promises vs. Results in Achieving Limited Government</a><br>
<div class="sidebar_book_author">Ivan Eland</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=125">
<img class="sidebarbook" src="//www.independent.org/images/books/pope_francis_180x270.png" alt="pope"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=125">POPE FRANCIS AND THE CARING SOCIETY</a><br>
<div class="sidebar_book_author">Robert M. Whaples</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=124">
<img class="sidebarbook" src="//www.independent.org/images/books/chinasgreatmigration_180x270.jpg" alt="china"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=124">CHINA’S GREAT MIGRATION: How the Poor Built a Prosperous Nation</a><br>
<div class="sidebar_book_author">Bradley M. Gardner</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=123">
<img class="sidebarbook" src="//www.independent.org/images/books/crossroads_180x270.jpg" alt="crossroads"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=123">CROSSROADS FOR LIBERTY: Recovering the Anti-Federalist Values of America’s First Constitution</a><br>
<div class="sidebar_book_author">William J. Watkins</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=121">
<img class="sidebarbook" src="//www.independent.org/images/books/future_180x270.jpg" alt="future"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=121">FUTURE: Economic Peril or Prosperity?</a><br>
<div class="sidebar_book_author">Christopher J. Coyne, Michael C. Munger, Robert M. Whaples</div>
</div>
</div>
<div class="sidebar_book_block">
<a href="//www.independent.org/store/book.asp?id=119">
<img class="sidebarbook" src="//www.independent.org/images/books/failure_180x270_rev.jpg" alt="failure"></a>
<div class="sidebar_book_text">
<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=119">FAILURE: The Federal Misedukation of America’s Children</a><br>
<div class="sidebar_book_author">Vicki E. Alger</div>
</div>
</div>
<br><br><br></div></li>
</ul>
</div>
</div>
<div id="contentleft">
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'indinst'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<div class="post" id="post-44728">
<style>
					.featured_image_container {
						margin-bottom:10px;
					}
				
					.bigtopimg {
						max-width:100%;	
						
					}
					.bigtopimggrayborder {
						border:1px solid #CCC9B8;
					}
					.featured_image_caption {
						color:#888;
						font-size:11px;
						/*font-style: italic;*/
						position:relative;
						top:-5px;
						text-align:right;
					}
					
					
				
				</style>
<div class="featured_image_container">
<img class="bigtopimg" src="https://blog.independent.org/wp-content/uploads/2019/06/115272629_ML-980x514.jpg">
</div>
<h1>California Triple Manslaughter Case Shows Need for Judicial Oversight</h1>
<div class="postinfo"><a href="https://blog.independent.org/author/lloyd-billingsley/" title="Posts by K. Lloyd Billingsley" rel="author">K. Lloyd Billingsley</a> &nbsp;&#x2022;&nbsp;
Monday June 17, 2019 10:30 AM PDT &nbsp;&#x2022;&nbsp;
<a href="https://blog.independent.org/2019/06/17/california-triple-manslaughter-case-shows-need-for-judicial-oversight/#disqus_thread"></a> </div>
<div class="entry">
<div class="sharethis-inline-share-buttons"></div>
<p><span style="font-weight: 400;">Back on May 4, </span><span style="font-weight: 400;">Ismael Huazo-Jardinez, 33, was speeding down Highway 113 in the agricultural community of Knight’s Landing, approximately 26 miles northwest of Sacramento. The driver failed to negotiate a curve and smashed his Chevrolet Avalanche into a trailer home, claiming the lives of Jose Pacheco, 38, Anna Pacheco, 34, and their son Angel, who was only 10. The crash also left the Pachecos’ daughter Mariana, 11, with serious injuries. The intoxicated Huazo-Jardinez attempted to flee the scene, but neighbors tackled him. </span><span style="font-weight: 400;">As </span><a href="https://blog.independent.org/2019/05/14/jerry-brown-appointee-allows-bail-for-triple-manslaughter-suspect/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">we noted last month</span></a><span style="font-weight: 400;">, Sutter County judge David Ashby, a 2016 appointee of Gov. Jerry Brown, granted bail to Huazo-Jardinez. This baffled the victims’ relatives and neighbors, who now have more reason for outrage.</span></p>
<p><span id="more-44728"></span></p>
<p><span style="font-weight: 400;">Police quickly take the blood-alcohol level of any felony DUI suspect, and such a test is more urgent with three fatalities at hand. Even so, initial news reporting on the case failed to reveal the blood-alcohol level of the suspect, and police fended off inquiries from this writer. A June 4 report by </span><a href="https://www.abc10.com/article/news/crime/federal-charges-filed-against-man-accused-in-deadly-knights-landing-dui-crash/103-eea32a3a-d0a0-48c2-8bfc-136860d0b976" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Ja’Nel Johnson of ABC News</span></a><span style="font-weight: 400;"> revealed that the blood-alcohol content of Huazo-Jardinez was .</span><a href="https://awareawakealive.org/educate/blood-alcohol-content" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">122, far beyond the legal limit</span></a><span style="font-weight: 400;"> of .080 for driving. It would be highly irregular for police not to reveal this information to Judge Ashby. The judge either didn’t know, or it didn’t matter to him because he allowed bail to be granted to a man suspected of claiming three lives. The same holds for the suspect’s attempt to flee the scene. </span></p>
<p><span style="font-weight: 400;">On May 8, Ja’Nel Johnson’s report revealed, police found in the suspect’s truck a handgun that had been reported stolen in Boise, Idaho. At his residence, police found another handgun registered to someone in Colusa County. A June 13 story by </span><a href="https://www.sacbee.com/news/local/article231515453.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Sam Stanton of the </span><i><span style="font-weight: 400;">Sacramento Bee</span></i></a><span style="font-weight: 400;"> revealed that police also found 9mm ammunition, $12,000 in cash, and more than two dozen cell phones. The suspect had his Mexican passport and had packed his clothes, signs that he was preparing to flee the country when arrested. He is now </span><span style="font-weight: 400;">being held in the Sacramento County jail “without bail,” which never should have been granted to such an obvious flight risk suspected of causing three fatalities. </span></p>
<p><span style="font-weight: 400;">Sutter County officials won’t talk about it, and the case confirms the need for stricter oversight of judges’ actions. The purpose of the justice system is not to aid the flight of criminal suspects. </span></p>
<p><span style="font-weight: 400;">The case also confirms that California’s strict gun laws do not apply to criminals, only to law-abiding citizens. Starting July 1, law-abiding Californians will need a background check, </span><a href="https://www.sacbee.com/news/politics-government/capitol-alert/article231524333.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">even to purchase ammunition</span></a><span style="font-weight: 400;">. </span></p>
<p>&nbsp;</p>
<div style="border-top: 1px solid #d9d7c9;border-bottom: 1px solid #d9d7c9;padding:13px 0px;font-size:90%;margin:30px 0 10px;">
<style>
					
					.author_header_link {
						margin:0 0 5px 0;
						}
						
					.author_header_link a {
						color:#444;
						font-size:120%;
						font-weight:bold;
						text-decoration:none;
						}
						
					</style>
<b>K. Lloyd Billingsley</b> is a Policy Fellow at the Independent Institute and a columnist at <i>The Daily Caller</i>. <br>
<a href="https://blog.independent.org/author/lloyd-billingsley/">Posts by K. Lloyd Billingsley</a>
| <a href="http:////www.independent.org/aboutus/person_detail.asp?id=1598">Full Biography and Publications</a>
</div>
<div class="tags_list"><a href="https://blog.independent.org/tag/ca-criminal-justice-system/" rel="tag">CA criminal justice system</a> <a href="https://blog.independent.org/tag/california/" rel="tag">California</a> <a href="https://blog.independent.org/tag/dui/" rel="tag">DUI</a> <a href="https://blog.independent.org/tag/gun-control/" rel="tag">Gun Control</a> <a href="https://blog.independent.org/tag/judicial-oversight/" rel="tag">Judicial Oversight</a> <a href="https://blog.independent.org/tag/sutter-county/" rel="tag">Sutter County</a></div>
</div>
</div>
<a name="respond" id="respond"></a> <a name="comments" id="comments"></a>
<div class="postcomments">
<div style="font-size: 22px;font-weight:bold;padding-bottom:0px;">
Comments
</div>
<div class="postinfo2">
<span style="font-size:.75rem;font-family:arial;">Before posting, please read our <a href="/comment-policy/">Comment Policy</a>.
</span>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
                    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                    var disqus_shortname = 'indinst'; // required: replace example with your forum shortname
            
                    /* * * DON'T EDIT BELOW THIS LINE * * */
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div> 
</div> 
</div> 
</div> 
<div class="brand-area">
<div class="container">
<ul class="brand-list">
<li><a href="http://catalyst.independent.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_0_catalyst_300x78.png" alt="Catalyst"></a></li>
<li><a href="http://www.mygovcost.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_1_mygovcost_290x52.png" alt="MyGovCost.org"></a></li>
<li><a href="http://www.fdareview.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_2_fdareview_290x52.png" alt="FDAReview.org"></a></li>
<li><a href="http://www.onpower.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_3_onpower_290x76.png" alt="OnPower.org"></a></li>
<li><a href="http://www.elindependent.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_4_elind_290x73.png" alt="elindependent.org"></a></li>
</ul>
</div>
</div>
<footer>
<div class="container">
<div class="logo-row"><a href="//www.independent.org/"><img width="270" src="https://blog.independent.org/wp-content/themes/beacon/images/design/ii_logo_footer_540x84.png" alt="Picture"></a></div>
<ul class="menu-footer">
<li><a href="//www.independent.org/register/sub_form.asp">Subscribe</a></li>
<li><a href="//www.independent.org/rss/">RSS</a></li>
<li><a href="//www.independent.org/aboutus/jobs.asp">Jobs</a></li>
<li><a href="//www.independent.org/publications/course_adoption.asp">Course Adoption</a></li>
<li><a href="//www.independent.org/aboutus/links.asp">Links</a></li>
<li><a href="//www.independent.org/privacypolicy/">Privacy Policy</a></li>
</ul>
</div>
</footer>
<div class="footer2">
<div class="container">
<div class="copyright-box">
<p class="copyright">&copy; 2019 INDEPENDENT INSTITUTE, 100 SWAN WAY, OAKLAND CA 94621-1428 | (510) 632-1366 | (510) 568-6040 FAX | <a href="www.independent.org/aboutus/emailform.asp">SEND EMAIL</a></p>
</div>
</div>
</div>
<script defer type="text/javascript" src="https://blog.independent.org/wp-content/themes/beacon/js/jquery.mobile.custom.min.js"></script>
<script defer type="text/javascript" src="https://blog.independent.org/wp-content/themes/beacon/js/main.js"></script>
</div> 
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="k3ah75y145npu7x2qqxo" data-user="18926" data-env="production"></script> <script type="text/javascript">var k3ah75y145npu7x2qqxo_shortcode = true;</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indinst"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.independent.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://blog.independent.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://blog.independent.org/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://blog.independent.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6f1c4979e5', slugs: {"k3ah75y145npu7x2qqxo":{"slug":"k3ah75y145npu7x2qqxo","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"object_id":44728,"object_type":"post","object_key":"post","term_ids":[1,6214,88,6433,440,6476,6475]};</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</body>
</html>