
<!doctype html>
<html>
<head>

	
	
		
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,100;0,300;0,400;0,700;1,100;1,300;1,400;1,700&family=Open+Sans+Condensed:wght@300;700&family=Open+Sans:wght@400;600;700&display=swap" rel="stylesheet"> 
	
	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta property="fb:app_id" content="178933372156574">
    <meta property="fb:pages" content="44357672795" />
    
    <link rel="shortcut icon" href="https://blog.independent.org/favicon.ico" />
    <link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/css/structure.css?v=8654" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/css/structure_print.css?v=8654" type="text/css" media="print" />
	
	<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/css/structure_screen_and_print.css?v=8654" type="text/css" media="screen, print" />
	
	
	
	<script src="//code.jquery.com/jquery-1.8.3.min.js"></script>
	
	<meta name="twitter:card" content="summary_large_image" /> 
    <meta name="twitter:site" content="@IndependentInst" />
    
    
	
	<meta property="og:title" content="Will Dr. Fauci Finally Get Downsized? | K. Lloyd Billingsley"/> 
<meta name="twitter:title" content="Will Dr. Fauci Finally Get Downsized? | K. Lloyd Billingsley"/> 
		
		<meta property="og:type" content="article"/>
		<meta property="og:description" content="Senator Rand Paul will introduce an amendment to eliminate Dr. Anthony Fauci’s position as head of the National Institute of Allergy and Infectious Diseases (NIAID) and establish three new institutes headed by presidential appointees, confirmed by the Senate, and serving a term of five years.    “We’ve learned a lot over the past two years, b"/> 
<meta name="twitter:description" content="Senator Rand Paul will introduce an amendment to eliminate Dr. Anthony Fauci’s position as head of the National Institute of Allergy and Infectious Diseases (NIAID) and establish three new institutes headed by presidential appointees, confirmed by the Senate, and serving a term of five years.    “We’ve learned a lot over the past two years, b"/> 
<meta property="og:url" content="https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/"/> 
<meta name="twitter:url" content="https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/"/> 
	
	
	<meta property="og:site_name" content="The Beacon"/>

	
	<meta name="generator" content="WordPress 5.9.2" />


	<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/style.css?v=8654" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/style_print.css?v=8654" type="text/css" media="print" />

	<link rel="stylesheet" href="https://blog.independent.org/wp-content/themes/beacon/style_screen_and_print.css?v=8654" type="text/css" media="screen, print" />



	<link rel="alternate" type="application/rss+xml" title="The Beacon RSS Feed" href="https://blog.independent.org/feed/" />

	<link rel="pingback" href="https://blog.independent.org/xmlrpc.php" />




	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Will Dr. Fauci Finally Get Downsized? | K. Lloyd Billingsley</title>
	<meta name="description" content="Sen. Rand Paul hopes to eliminate Dr. Anthony Fauci’s position as head of the National Institute of Allergy and Infectious Diseases" />
	<link rel="canonical" href="https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Dr. Fauci Finally Get Downsized? | K. Lloyd Billingsley" />
	<meta property="og:description" content="Sen. Rand Paul hopes to eliminate Dr. Anthony Fauci’s position as head of the National Institute of Allergy and Infectious Diseases" />
	<meta property="og:url" content="https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/" />
	<meta property="og:site_name" content="The Beacon" />
	<meta property="article:published_time" content="2022-03-15T23:31:36+00:00" />
	<meta property="article:modified_time" content="2022-03-15T23:31:55+00:00" />
	<meta property="og:image" content="https://blog.independent.org/wp-content/uploads/2022/03/fauci.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="K. Lloyd Billingsley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blog.independent.org/#website","url":"https://blog.independent.org/","name":"The Beacon","description":"The Blog of The Independent Institute","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blog.independent.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/#primaryimage","inLanguage":"en-US","url":"https://blog.independent.org/wp-content/uploads/2022/03/fauci.jpg","contentUrl":"https://blog.independent.org/wp-content/uploads/2022/03/fauci.jpg","width":1024,"height":683,"caption":"Anthony S. Fauci, M.D., Director, National Institute of Allergy and Infectious Diseases, National Institutes of Health"},{"@type":"WebPage","@id":"https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/#webpage","url":"https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/","name":"Will Dr. Fauci Finally Get Downsized? | K. Lloyd Billingsley","isPartOf":{"@id":"https://blog.independent.org/#website"},"primaryImageOfPage":{"@id":"https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/#primaryimage"},"datePublished":"2022-03-15T23:31:36+00:00","dateModified":"2022-03-15T23:31:55+00:00","author":{"@id":"https://blog.independent.org/#/schema/person/d0d8c261e62098deb7ac6e7883eac7d8"},"description":"Sen. Rand Paul hopes to eliminate Dr. Anthony Fauci’s position as head of the National Institute of Allergy and Infectious Diseases","breadcrumb":{"@id":"https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/"]}]},{"@type":"BreadcrumbList","@id":"https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blog.independent.org/"},{"@type":"ListItem","position":2,"name":"Will Dr. Fauci Finally Get Downsized?"}]},{"@type":"Person","@id":"https://blog.independent.org/#/schema/person/d0d8c261e62098deb7ac6e7883eac7d8","name":"K. Lloyd Billingsley","description":"K. Lloyd Billingsley is a Policy Fellow at the Independent Institute and a columnist at The Daily Caller.","sameAs":["http:////www.independent.org/aboutus/person_detail.asp?id=1598"],"url":"https://blog.independent.org/author/lloyd-billingsley/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:image" content="https://blog.independent.org/wp-content/uploads/2022/03/fauci.jpg"/> 
<meta name="twitter:image" content="https://blog.independent.org/wp-content/uploads/2022/03/fauci.jpg"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.independent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blog.independent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://blog.independent.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1646955234' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.independent.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blog.independent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.6#property=5beb0cc1e08e62001b81a86d&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<link rel="https://api.w.org/" href="https://blog.independent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blog.independent.org/wp-json/wp/v2/posts/52701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.independent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.independent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://blog.independent.org/?p=52701' />
<link rel="alternate" type="application/json+oembed" href="https://blog.independent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.independent.org%2F2022%2F03%2F15%2Fwill-dr-fauci-finally-get-downsized%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.independent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.independent.org%2F2022%2F03%2F15%2Fwill-dr-fauci-finally-get-downsized%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'independent.org';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('blog.independent.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1331856423571491');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1331856423571491&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o3r5n');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


</head>

<body data-rsssl=1>


<style>
/* makes vertical scroll remain when popup appears. For some reason this has to be on the page itself to work.*/
html.om-position-popup body {
	overflow-x: hidden !important;
    overflow-y: scroll !important;
}

</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8720644-2', 'auto');
  ga('send', 'pageview');

</script>





<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178933372156574";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <span id="preload-01"></span>
<span id="preload-02"></span>
<span id="preload-03"></span>



<span id="nav_line1_ob"></span>


	<div class="main-wrapper">
		
		
		
	<nav class="push-menu-left">
		<div class="push-container">
		
			<div class="search-box">
                     <form name="cse-search-box" id="cse-search-box" action="//www.independent.org/issues/google_results.asp" class="search-form">
                     <input type="hidden" name="cx" value="018225991961863933630:wvyquibswjc" />
                     <input type="hidden" name="ie" value="UTF-8" />
                     <input type="hidden" name="cof" value="FORID:11" />
               
                	 <input id="q" type="text" name="q" placeholder="Search">
                    <div class="search-form-magglass">&nbsp;</div>
					       
                     </form>
              </div>
		
		
			<ul class="menu-mobile clearfix">
				
				<li class="nav-parent"><a href="//www.independent.org/aboutus/">About<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//www.independent.org/aboutus/">Who We Are</a></li>
						<li><a href="//www.independent.org/centers/">Centers</a></li>
						<li><a href="//www.independent.org/aboutus/fellows.asp">Fellows</a></li>
						<li><a href="//www.independent.org/aboutus/authors.asp">Authors</a></li>
						<li><a href="//www.independent.org/aboutus/directors.asp">Board of Directors</a></li>
						<li><a href="//www.independent.org/aboutus/advisors.asp">Board of Advisors</a></li>
						<li><a href="//www.independent.org/aboutus/staff.asp">Staff</a></li>
						<li><a href="//www.independent.org/aboutus/saying.asp">What Others Are Saying About Us</a></li>
						<li><a href="//www.independent.org/aboutus/alexis.asp">The Alexis De Tocqueville Award</a></li>
						<li><a href="//www.independent.org/publications/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
						<li><a href="//www.independent.org/aboutus/awards.asp">Awards</a></li>
						<li><a href="//www.independent.org/aboutus/lighthouse.asp">The Lighthouse Logo</a></li>
						<li><a href="//www.independent.org/aboutus/jobs.asp">Employment Opportunities</a></li>
						<li><a href="//www.independent.org/aboutus/contact.asp">Contact</a></li>
						<li><a href="//www.independent.org/aboutus/finances.asp">Finances</a></li>
					</ul>
				</li>
				<li class="nav-parent"><a href="//www.independent.org/blogs/">Blogs<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//blog.independent.org/">The Beacon</a></li>
						<li><a href="http://catalyst.independent.org/">Catalyst</a></li>
						<li><a href="http://independent.typepad.com/">Voces de Libertad</a></li>
					</ul>
				</li>
				<li class="nav-parent"><a href="//www.independent.org/issues/">Issues<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//www.independent.org/issues/recommendedreadings/">Recommended Readings</a></li>					
							
						<li><a href="//www.independent.org/issues/detail.asp?id=144">COVID-19</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=3">Culture and Society</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=4">Defense and Foreign Policy</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=6">Economy</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=5">Education</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=48">Energy and the Environment</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=55">Entitlements and Welfare</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=60">Government and Politics</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=72">Healthcare</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=23">International Economics and Development</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=22">Law and Liberty</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=109">Philosophy and Religion</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=114">Regulation</a></li>
						<li><a href="//www.independent.org/issues/detail.asp?id=128">Taxes and Budget</a></li>
					</ul>
				</li>
				<li class="nav-parent"><a href="//www.independent.org/news/">News<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//www.independent.org/news/">News</a></li>
						<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
						<li><a href="//www.independent.org/news/news_alerts.asp">News Alerts</a></li>
						<li><a href="//www.independent.org/news/news.asp">News Releases</a></li>
					</ul>
				</li>
				
				<li><a href="//www.independent.org/multimedia/">Multimedia</a></li>
				
				<li class="nav-parent"><a href="//www.independent.org/events/">Events<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//www.independent.org/events/">Upcoming and Recent Events</a></li>
						<li><a href="//www.independent.org/events/past_events.asp">Past Events</a></li>
					</ul>
				</li>
				
				<li class="nav-parent"><a href="//www.independent.org/publications/">Publications<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//www.independent.org/publications/books/">Books</a></li>
						<li><a href="//www.independent.org/publications/tir/"><i>The Independent Review</i></a></li>
						<li><a href="//www.independent.org/publications/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
						<li><a href="//www.independent.org/publications/the_lighthouse/"><i>The Lighthouse</i><sup>&reg;</sup> (Email&nbsp;Newsletter)</a></li>
						<li><a href="//www.independent.org/publications/annualreports/">Annual Reports</a></li>
						
						<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
						<li><a href="//www.independent.org/news/news_releases.asp">News Releases</a></li>
						<li><a href="//www.independent.org/publications/briefings/">Briefings</a></li>
						<li><a href="//www.independent.org/publications/executive_summaries/">Executive Summaries</a></li>
						<li><a href="//www.independent.org/publications/the_independent/"><i>Independent</i> (Quarterly&nbsp;Newsletter)</a></li>
						<li><a href="//www.independent.org/publications/research_articles/">Research Articles</a></li>
						<li><a href="//www.independent.org/publications/working_papers/">Working Papers</a></li>
						<li><a href="//www.independent.org/publications/ca/course_adoption.asp">Course Adoption Program</a></li>
					</ul>
				</li>
				
				
				<li class="nav-parent"><a href="//www.independent.org/store/">Store<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//www.independent.org/store/">Overview</a></li>
						<li><a href="//www.independent.org/store/independent_books.asp">Independent Books</a></li>
						<li><a href="//www.independent.org/store/ebooks.asp">eBooks</a></li>
						<li><a href="//www.independent.org/store/lt_books.asp">LibertyTree Press Books</a></li>
						<li><a href="//www.independent.org/store/nonindependent_books.asp">Non-Institute Books</a></li>
						
						<li><a href="//www.independent.org/store/tir/subscribe.asp">Subscribe to <i>The Independent Review</i></a></li>
						<li><a href="//www.independent.org/store/tir/singleissues.asp">Single Issues of <i>The Independent Review</i></a></li>
						<li><a href="//www.independent.org/store/events/">Event DVDs</a></li>
						<li><a href="//www.independent.org/publications/policy_reports/">Policy Reports</a></li>
						<li><a href="//www.independent.org/store/portal/">Customer Account Login</a></li>
						
					</ul>
				</li>
				<li class="nav-parent"><a href="//secure.independent.org/donate/">Donate<span class="nav-expand"></span></a>
					<ul>
						<li><a href="//secure.independent.org/donate/">Make a Donation</a></li>
						<li><a href="//secure.independent.org/donate/otherwaystogive.asp">Other Ways to Give</a></li>
						<li><a href="//secure.independent.org/donate/membership_benefits.asp">Membership Benefits</a></li>
						<li><a href="//secure.independent.org/donate/safeharbor.asp">Leave a Legacy</a></li>
						<li><a href="//secure.independent.org/donate/dollarsatwork.asp">Your Dollars at Work</a></li>
						<li><a href="//secure.independent.org/donate/donorsbill.asp">Donor’s Bill of Rights</a></li>
						<li><a href="//www.independent.org/aboutus/finances.asp">Finances</a></li>
						<li><a href="//secure.independent.org/donate/contact.asp">Contact</a></li>
						
					</ul>
				</li>
			</ul>
			
			
              <ul class="social-box clearfix mobile">
                     <li><a href="https://www.facebook.com/independentinstitute" target="_blank"><img style="margin-right:26px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/facebook_60x60.png" width="22" height="22"></a></li>
                     <li><a href="https://twitter.com/IndependentInst" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/twitter_60x60.png" width="22" height="22"></a></li>
                  
				   <li><a href="https://www.youtube.com/user/independentinstitute?sub_confirmation=1" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/youtube_60x60.png" width="22" height="22"></a></li>
                  <li><a href="https://www.linkedin.com/company/independent-institute" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/linkedin_60x60.png" width="22" height="22"></a></li>
              	<li><a href="https://www.instagram.com/independentinst/" target="_blank"><img style="margin-right:6px;" src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/instagram_60x60.png" width="22" height="22"></a></li>
              
			  	               
			  
			  </ul>
              <div class="language-box mobile"><a href="http://www.elindependent.org/">En Español</a></div>
             
       </div>
	</nav>  <!-- push-menu-left  -->
		
		
		
<div class="push-area">
	<div class="tii_header">
		<div class="container clearfix">
			<div class="nav-btn-container">
				<div class="nav-btn">
					<span>&nbsp;</span>
					<span>&nbsp;</span>
					<span>&nbsp;</span>
				</div>
			</div>
						
			<div class="logo"><a href="//www.independent.org/"><img src="https://blog.independent.org/wp-content/themes/beacon/images/design/ii_logo_white2.svg" alt="The Independent Institute"></a></div>
			<div class="search-btn">&nbsp;</div>
            <div class="help-box">
                <div class="row-box tablet">
                    
                    <ul class="social-box clearfix">
						<li><a href="https://www.facebook.com/independentinstitute" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/facebook_60x60.png" width="19" height="19"></a></li>
						<li><a href="https://twitter.com/IndependentInst" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/twitter_60x60.png" width="19" height="19"></a></li>
						<li><a href="https://www.youtube.com/user/independentinstitute?sub_confirmation=1" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/youtube_60x60.png" width="19" height="19"></a></li>
						<li><a href="https://www.linkedin.com/company/independent-institute" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/linkedin_60x60.png" width="19" height="19"></a></li>
						<li><a href="https://www.instagram.com/independentinst/" target="_blank"><img src="https://blog.independent.org/wp-content/themes/beacon/images/social_networking/instagram_60x60.png" width="19" height="19"></a></li>
					</ul>
				</div>   <!-- row-box tablet  -->
				
				
				
               <a href="/"><img class="beaconlogo" src="https://blog.independent.org/wp-content/themes/beacon/images/design/beacon_logo_748x126.png" alt="The Beacon"></a>
                
				
				
				
			</div> <!-- help-box  -->
		</div> <!-- container clearfix  -->
	</div> <!-- tii_header  -->
	
	
			<div class="mobile_breadcrumb_container_l">
			<a class="mobile_breadcrumb_link" href="/">
				<img src="https://blog.independent.org/wp-content/themes/beacon/images/beacon_logo8_748x126.png">
			</a>
		</div>
			
				
	
	
	
	
		
		<nav>
			<div class="container">
				<ul class="menu clearfix">
					<li class="one-column-first"><a href="//www.independent.org/aboutus/">About</a>
						<ul>
							<li><h3><a href="//www.independent.org/aboutus/">About</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="//www.independent.org/centers/">Centers</a></li>
									<li><a href="//www.independent.org/aboutus/fellows.asp">Fellows</a></li>
									<li><a href="//www.independent.org/aboutus/authors.asp">Authors</a></li>
									<li><a href="//www.independent.org/aboutus/directors.asp">Board of Directors</a></li>
									<li><a href="//www.independent.org/aboutus/advisors.asp">Board of Advisors</a></li>
									<li><a href="//www.independent.org/aboutus/staff.asp">Staff</a></li>
									<li><a href="//www.independent.org/aboutus/saying.asp">What Others Are Saying About Us</a></li>
									<li><a href="//www.independent.org/aboutus/alexis.asp">The Alexis De Tocqueville Award</a></li>
									<li><a href="//www.independent.org/publications/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
									<li><a href="//www.independent.org/aboutus/awards.asp">Awards</a></li>
									<li><a href="//www.independent.org/aboutus/lighthouse.asp">The Lighthouse Logo</a></li>
									<li><a href="//www.independent.org/aboutus/jobs.asp">Employment Opportunities</a></li>
									<li><a href="//www.independent.org/aboutus/contact.asp">Contact</a></li>
									<li><a href="//www.independent.org/aboutus/finances.asp">Finances</a></li>
								</ul>
							</li>
						</ul>
          			</li>
        			<li class="one-column-narrow activenav"><a href="//www.independent.org/blogs/">Blogs</a>
						<ul>
							<li><h3><a href="//www.independent.org/blogs/">Blogs</a></h3></li>
							<li class="clearfix">
								<ul>
                                	<li><a href="https://blog.independent.org/">The Beacon</a></li>
									<li><a href="http://catalyst.independent.org/">Catalyst</a></li>
									<li><a href="http://independent.typepad.com/">Voces de Libertad</a></li>
                                </ul>
							</li>
						</ul>
    				</li>
                    <li class="one-column"><a href="//www.independent.org/issues/">Issues</a>
						<ul>
							<li><h3><a href="//www.independent.org/issues/">Issues</a></h3></li>
							
							
							<li class="clearfix">
								<ul>
									<li class="navitembottomborder"><a href="//www.independent.org/issues/recommendedreadings/">Recommended Readings<span style="font-size:80%;"><br>Presented by Williamson Evers, Ph.D.</span></a></li>
									
									<li><a href="//www.independent.org/issues/detail.asp?id=144">COVID-19</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=3">Culture and Society</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=4">Defense and Foreign Policy</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=6">Economy</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=5">Education</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=48">Energy and the Environment</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=55">Entitlements and Welfare</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=60">Government and Politics</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=72">Healthcare</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=23">International Economics and Development</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=22">Law and Liberty</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=109">Philosophy and Religion</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=114">Regulation</a></li>
									<li><a href="//www.independent.org/issues/detail.asp?id=128">Taxes and Budget</a></li>
								</ul>
							</li>
						</ul>
					</li>
                    
                   	<li class="one-column"><a href="//www.independent.org/news/">News</a>
						<ul>
							<li><h3><a href="//www.independent.org/news/">News</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
									<li><a href="//www.independent.org/news/news_alerts.asp">News Alerts</a></li>
									<li><a href="//www.independent.org/news/news_releases.asp">News Releases</a></li>
								</ul>
							</li>
						</ul>
              		</li>
                  	<li class="one-column-narrow"><a href="//www.independent.org/multimedia/">Multimedia</a>
						<ul>
							<li><h3><a href="//www.independent.org/multimedia/">Multimedia</a></h3></li>
							<li class="clearfix">
								<ul>
                            		<li><a href="//www.independent.org/multimedia/?format=video">Video</a></li>
                     				<li><a href="//www.independent.org/multimedia/?format=audio">Audio</a></li>
									<li><a href="//www.independent.org/lovegov/"><i>Love Gov</i></a></li>
                               	</ul>
							</li>
						</ul>
           			</li>
         			<li class="one-column"><a href="//www.independent.org/events/">Events</a>
						<ul>
							<li><h3><a href="//www.independent.org/events/">Events</a></h3></li>
							<li class="clearfix">
								<ul>
                        			<li><a href="//www.independent.org/events/">Upcoming and Recent Events</a></li>
                        			<li><a href="//www.independent.org/events/past_events.asp">Past Events</a></li>
                            	</ul>
							</li>
						</ul>
         			</li>
    				<li class="one-column"><a href="//www.independent.org/publications/">Publications</a>
						<ul>
							<li><h3><a href="//www.independent.org/publications/">Publications</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="//www.independent.org/publications/books/">Books</a></li>
									<li><a href="//www.independent.org/publications/tir/"><i>The Independent Review</i><span style="font-size:80%;"><br>(Quarterly Journal)</span></a></li>
									<li><a href="//www.independent.org/publications/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
									<li><a href="//www.independent.org/publications/policy_reports/">Policy Reports</a></li>
									<li><a href="//www.independent.org/publications/the_lighthouse/"><i>The Lighthouse</i><sup>&reg;</sup><span style="font-size:80%;"><br>(Email Newsletter)</span></a></li>
									<li><a href="//www.independent.org/publications/annualreports/">Annual Reports</a></li>
									
									<li><a href="//www.independent.org/news/commentary.asp">Commentary Articles</a></li>
									<li><a href="//www.independent.org/news/news.asp">News Releases</a></li>
									<li><a href="//www.independent.org/publications/briefings/">Briefings</a></li>
									<li><a href="//www.independent.org/publications/executive_summaries/">Executive Summaries</a></li>
									
                                    <li><a href="//www.independent.org/publications/the_independent/"><i>Independent</i><span style="font-size:80%;"><br>(Quarterly Newsletter)</span></a></li>
                                    <li><a href="//www.independent.org/publications/research_articles/">Research Articles</a></li>
                                    <li><a href="//www.independent.org/publications/working_papers/">Working Papers</a></li>
                                    <li><a href="//www.independent.org/publications/course_adoption.asp">Course Adoption Program</a></li>
                 				</ul>
							</li>
						</ul>
        			</li>
               		
   					<li class="one-column-last"><a href="//www.independent.org/store/">Store</a>
						<ul>
							<li><h3><a href="//www.independent.org/store/">Store</a></h3></li>
							<li class="clearfix">
								<ul>
       								<li><a href="//www.independent.org/store/independent_books.asp">Independent Books</a></li>
            						<li><a href="//www.independent.org/store/ebooks.asp">eBooks</a></li>
                                    <li><a href="//www.independent.org/store/lt_books.asp">LibertyTree Press Books</a></li>
                                    <li class="navitembottomborder"><a href="//www.independent.org/store/nonindependent_books.asp">Non-Institute Books</a></li>
                                    <li><a href="//www.independent.org/store/tir/subscribe.asp">Subscribe to <em>The Independent Review</em></a></li>
                                    <li class="navitembottomborder"><a href="//www.independent.org/store/tir/singleissues.asp">Single Issues of <em>The Independent Review</em></a></li>
                                    <li><a href="//www.independent.org/store/events/">Event DVDs</a></li>
                                    <li class="navitembottomborder"><a href="//www.independent.org/publications/policy_reports/">Policy Reports</a></li>
									<li><a href="//www.independent.org/store/portal/">Customer Account Login</a></li>
                       			</ul>
							</li>
						</ul>
            		</li>
                    <li class="one-column-last2"><a href="https://secure.independent.org/donate/">Donate</a>
						<ul>
							<li><h3><a href="https://secure.independent.org/donate/">Donate</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="https://secure.independent.org/donate/otherwaystogive.asp">Other Ways to Give</a></li>
									<li><a href="https://secure.independent.org/donate/membership_benefits.asp">Membership Benefits</a></li>
									<li><a href="https://secure.independent.org/donate/safeharbor.asp">Leave a Legacy</a></li>
									<li><a href="https://secure.independent.org/donate/dollarsatwork.asp">Your Dollars at Work</a></li>
									<li><a href="https://secure.independent.org/donate/donorsbill.asp">Donor’s Bill of Rights</a></li>
									<li><a href="/aboutus/finances.asp">Finances</a></li>
									<li><a href="https://secure.independent.org/donate/contact.asp">Contact</a></li>
                            	</ul>
							</li>
						</ul>
        			</li>
				</ul> <!-- menu clearfix  -->
			</div> <!-- container  -->
		</nav>
           
	</div> <!-- push-area -->

	 

    
	
	
	
	 
	 
        
	<div id="pagebody">
		
		<div class="container2">
			<div class="struct_body">
        
	
	

<div id="contentright">

	<div id="sidebar">
		<ul>
		<li class="widget wp_widget_authors"><h2 class="widgettitle">Search</h2><form id="searchform" method="get" action="https://blog.independent.org/" ><input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" size="18" maxlength="50" name="s" id="s" /><input name="submit" type="submit" id="submit" value="go" /></form></li><li class="widget_text widget wp_widget_authors"><h2 class="widgettitle">Free Email Updates</h2><div class="textwidget custom-html-widget"><form action="//www.independent.org/register/sub_form.asp" method="POST">
<input type="text" onfocus="if (this.value == 'enter email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter email';}" value="enter email"  name="toEmail" size="18" maxlength="60">  
<input type="submit" value="go" name="SUBMIT"></form></div></li>
		<li class="widget wp_widget_authors">
		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blog.independent.org/2022/03/15/will-dr-fauci-finally-get-downsized/" aria-current="page">Will Dr. Fauci Finally Get Downsized?</a>
									</li>
											<li>
					<a href="https://blog.independent.org/2022/03/14/william-barrs-book-reveals-more-than-it-shows/">William Barr’s Book Reveals More Than It Shows</a>
									</li>
											<li>
					<a href="https://blog.independent.org/2022/03/11/what-does-the-ukraine-border-in-2022-and-scottish-golf-in-1457-have-in-common-human-rights-violations/">What Does the Ukraine Border in 2022 and Scottish Golf in 1457 Have in Common? Human Rights Violations</a>
									</li>
											<li>
					<a href="https://blog.independent.org/2022/03/08/trillion-governments-budget-deficit/">How to Cut One Trillion from the U.S. Budget Deficit</a>
									</li>
											<li>
					<a href="https://blog.independent.org/2022/03/07/biden-should-open-negotiations-with-russia/">Biden Should Open Negotiations With Russia</a>
									</li>
											<li>
					<a href="https://blog.independent.org/2022/03/03/ukraine-stalin-russia/">Crisis in Ukraine, Lessons from Stalin and Russia&#8217;s Past</a>
									</li>
											<li>
					<a href="https://blog.independent.org/2022/03/02/cultural-censorship-is-as-bad-as-political-censorship-and-neither-is-a-path-to-truth-or-justice/">Cultural Censorship Is as Bad as Political Censorship, and Neither is a Path to Truth or Justice</a>
									</li>
					</ul>

		</li><li class="widget wp_widget_authors"><h2 class="widgettitle">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://blog.independent.org/2022/03/'> March 2022 </option>
	<option value='https://blog.independent.org/2022/02/'> February 2022 </option>
	<option value='https://blog.independent.org/2022/01/'> January 2022 </option>
	<option value='https://blog.independent.org/2021/12/'> December 2021 </option>
	<option value='https://blog.independent.org/2021/11/'> November 2021 </option>
	<option value='https://blog.independent.org/2021/10/'> October 2021 </option>
	<option value='https://blog.independent.org/2021/09/'> September 2021 </option>
	<option value='https://blog.independent.org/2021/08/'> August 2021 </option>
	<option value='https://blog.independent.org/2021/07/'> July 2021 </option>
	<option value='https://blog.independent.org/2021/06/'> June 2021 </option>
	<option value='https://blog.independent.org/2021/05/'> May 2021 </option>
	<option value='https://blog.independent.org/2021/04/'> April 2021 </option>
	<option value='https://blog.independent.org/2021/03/'> March 2021 </option>
	<option value='https://blog.independent.org/2021/02/'> February 2021 </option>
	<option value='https://blog.independent.org/2021/01/'> January 2021 </option>
	<option value='https://blog.independent.org/2020/12/'> December 2020 </option>
	<option value='https://blog.independent.org/2020/11/'> November 2020 </option>
	<option value='https://blog.independent.org/2020/10/'> October 2020 </option>
	<option value='https://blog.independent.org/2020/09/'> September 2020 </option>
	<option value='https://blog.independent.org/2020/08/'> August 2020 </option>
	<option value='https://blog.independent.org/2020/07/'> July 2020 </option>
	<option value='https://blog.independent.org/2020/06/'> June 2020 </option>
	<option value='https://blog.independent.org/2020/05/'> May 2020 </option>
	<option value='https://blog.independent.org/2020/04/'> April 2020 </option>
	<option value='https://blog.independent.org/2020/03/'> March 2020 </option>
	<option value='https://blog.independent.org/2020/02/'> February 2020 </option>
	<option value='https://blog.independent.org/2020/01/'> January 2020 </option>
	<option value='https://blog.independent.org/2019/12/'> December 2019 </option>
	<option value='https://blog.independent.org/2019/11/'> November 2019 </option>
	<option value='https://blog.independent.org/2019/10/'> October 2019 </option>
	<option value='https://blog.independent.org/2019/09/'> September 2019 </option>
	<option value='https://blog.independent.org/2019/08/'> August 2019 </option>
	<option value='https://blog.independent.org/2019/07/'> July 2019 </option>
	<option value='https://blog.independent.org/2019/06/'> June 2019 </option>
	<option value='https://blog.independent.org/2019/05/'> May 2019 </option>
	<option value='https://blog.independent.org/2019/04/'> April 2019 </option>
	<option value='https://blog.independent.org/2019/03/'> March 2019 </option>
	<option value='https://blog.independent.org/2019/02/'> February 2019 </option>
	<option value='https://blog.independent.org/2019/01/'> January 2019 </option>
	<option value='https://blog.independent.org/2018/12/'> December 2018 </option>
	<option value='https://blog.independent.org/2018/11/'> November 2018 </option>
	<option value='https://blog.independent.org/2018/10/'> October 2018 </option>
	<option value='https://blog.independent.org/2018/09/'> September 2018 </option>
	<option value='https://blog.independent.org/2018/08/'> August 2018 </option>
	<option value='https://blog.independent.org/2018/07/'> July 2018 </option>
	<option value='https://blog.independent.org/2018/06/'> June 2018 </option>
	<option value='https://blog.independent.org/2018/05/'> May 2018 </option>
	<option value='https://blog.independent.org/2018/04/'> April 2018 </option>
	<option value='https://blog.independent.org/2018/03/'> March 2018 </option>
	<option value='https://blog.independent.org/2018/02/'> February 2018 </option>
	<option value='https://blog.independent.org/2018/01/'> January 2018 </option>
	<option value='https://blog.independent.org/2017/12/'> December 2017 </option>
	<option value='https://blog.independent.org/2017/11/'> November 2017 </option>
	<option value='https://blog.independent.org/2017/10/'> October 2017 </option>
	<option value='https://blog.independent.org/2017/09/'> September 2017 </option>
	<option value='https://blog.independent.org/2017/08/'> August 2017 </option>
	<option value='https://blog.independent.org/2017/07/'> July 2017 </option>
	<option value='https://blog.independent.org/2017/06/'> June 2017 </option>
	<option value='https://blog.independent.org/2017/05/'> May 2017 </option>
	<option value='https://blog.independent.org/2017/04/'> April 2017 </option>
	<option value='https://blog.independent.org/2017/03/'> March 2017 </option>
	<option value='https://blog.independent.org/2017/02/'> February 2017 </option>
	<option value='https://blog.independent.org/2017/01/'> January 2017 </option>
	<option value='https://blog.independent.org/2016/12/'> December 2016 </option>
	<option value='https://blog.independent.org/2016/11/'> November 2016 </option>
	<option value='https://blog.independent.org/2016/10/'> October 2016 </option>
	<option value='https://blog.independent.org/2016/09/'> September 2016 </option>
	<option value='https://blog.independent.org/2016/08/'> August 2016 </option>
	<option value='https://blog.independent.org/2016/07/'> July 2016 </option>
	<option value='https://blog.independent.org/2016/06/'> June 2016 </option>
	<option value='https://blog.independent.org/2016/05/'> May 2016 </option>
	<option value='https://blog.independent.org/2016/04/'> April 2016 </option>
	<option value='https://blog.independent.org/2016/03/'> March 2016 </option>
	<option value='https://blog.independent.org/2016/02/'> February 2016 </option>
	<option value='https://blog.independent.org/2016/01/'> January 2016 </option>
	<option value='https://blog.independent.org/2015/12/'> December 2015 </option>
	<option value='https://blog.independent.org/2015/11/'> November 2015 </option>
	<option value='https://blog.independent.org/2015/10/'> October 2015 </option>
	<option value='https://blog.independent.org/2015/09/'> September 2015 </option>
	<option value='https://blog.independent.org/2015/08/'> August 2015 </option>
	<option value='https://blog.independent.org/2015/07/'> July 2015 </option>
	<option value='https://blog.independent.org/2015/06/'> June 2015 </option>
	<option value='https://blog.independent.org/2015/05/'> May 2015 </option>
	<option value='https://blog.independent.org/2015/04/'> April 2015 </option>
	<option value='https://blog.independent.org/2015/03/'> March 2015 </option>
	<option value='https://blog.independent.org/2015/02/'> February 2015 </option>
	<option value='https://blog.independent.org/2015/01/'> January 2015 </option>
	<option value='https://blog.independent.org/2014/12/'> December 2014 </option>
	<option value='https://blog.independent.org/2014/11/'> November 2014 </option>
	<option value='https://blog.independent.org/2014/10/'> October 2014 </option>
	<option value='https://blog.independent.org/2014/09/'> September 2014 </option>
	<option value='https://blog.independent.org/2014/08/'> August 2014 </option>
	<option value='https://blog.independent.org/2014/07/'> July 2014 </option>
	<option value='https://blog.independent.org/2014/06/'> June 2014 </option>
	<option value='https://blog.independent.org/2014/05/'> May 2014 </option>
	<option value='https://blog.independent.org/2014/04/'> April 2014 </option>
	<option value='https://blog.independent.org/2014/03/'> March 2014 </option>
	<option value='https://blog.independent.org/2014/02/'> February 2014 </option>
	<option value='https://blog.independent.org/2014/01/'> January 2014 </option>
	<option value='https://blog.independent.org/2013/12/'> December 2013 </option>
	<option value='https://blog.independent.org/2013/11/'> November 2013 </option>
	<option value='https://blog.independent.org/2013/10/'> October 2013 </option>
	<option value='https://blog.independent.org/2013/09/'> September 2013 </option>
	<option value='https://blog.independent.org/2013/08/'> August 2013 </option>
	<option value='https://blog.independent.org/2013/07/'> July 2013 </option>
	<option value='https://blog.independent.org/2013/06/'> June 2013 </option>
	<option value='https://blog.independent.org/2013/05/'> May 2013 </option>
	<option value='https://blog.independent.org/2013/04/'> April 2013 </option>
	<option value='https://blog.independent.org/2013/03/'> March 2013 </option>
	<option value='https://blog.independent.org/2013/02/'> February 2013 </option>
	<option value='https://blog.independent.org/2013/01/'> January 2013 </option>
	<option value='https://blog.independent.org/2012/12/'> December 2012 </option>
	<option value='https://blog.independent.org/2012/11/'> November 2012 </option>
	<option value='https://blog.independent.org/2012/10/'> October 2012 </option>
	<option value='https://blog.independent.org/2012/09/'> September 2012 </option>
	<option value='https://blog.independent.org/2012/08/'> August 2012 </option>
	<option value='https://blog.independent.org/2012/07/'> July 2012 </option>
	<option value='https://blog.independent.org/2012/06/'> June 2012 </option>
	<option value='https://blog.independent.org/2012/05/'> May 2012 </option>
	<option value='https://blog.independent.org/2012/04/'> April 2012 </option>
	<option value='https://blog.independent.org/2012/03/'> March 2012 </option>
	<option value='https://blog.independent.org/2012/02/'> February 2012 </option>
	<option value='https://blog.independent.org/2012/01/'> January 2012 </option>
	<option value='https://blog.independent.org/2011/12/'> December 2011 </option>
	<option value='https://blog.independent.org/2011/11/'> November 2011 </option>
	<option value='https://blog.independent.org/2011/10/'> October 2011 </option>
	<option value='https://blog.independent.org/2011/09/'> September 2011 </option>
	<option value='https://blog.independent.org/2011/08/'> August 2011 </option>
	<option value='https://blog.independent.org/2011/07/'> July 2011 </option>
	<option value='https://blog.independent.org/2011/06/'> June 2011 </option>
	<option value='https://blog.independent.org/2011/05/'> May 2011 </option>
	<option value='https://blog.independent.org/2011/04/'> April 2011 </option>
	<option value='https://blog.independent.org/2011/03/'> March 2011 </option>
	<option value='https://blog.independent.org/2011/02/'> February 2011 </option>
	<option value='https://blog.independent.org/2011/01/'> January 2011 </option>
	<option value='https://blog.independent.org/2010/12/'> December 2010 </option>
	<option value='https://blog.independent.org/2010/11/'> November 2010 </option>
	<option value='https://blog.independent.org/2010/10/'> October 2010 </option>
	<option value='https://blog.independent.org/2010/09/'> September 2010 </option>
	<option value='https://blog.independent.org/2010/08/'> August 2010 </option>
	<option value='https://blog.independent.org/2010/07/'> July 2010 </option>
	<option value='https://blog.independent.org/2010/06/'> June 2010 </option>
	<option value='https://blog.independent.org/2010/05/'> May 2010 </option>
	<option value='https://blog.independent.org/2010/04/'> April 2010 </option>
	<option value='https://blog.independent.org/2010/03/'> March 2010 </option>
	<option value='https://blog.independent.org/2010/02/'> February 2010 </option>
	<option value='https://blog.independent.org/2010/01/'> January 2010 </option>
	<option value='https://blog.independent.org/2009/12/'> December 2009 </option>
	<option value='https://blog.independent.org/2009/11/'> November 2009 </option>
	<option value='https://blog.independent.org/2009/10/'> October 2009 </option>
	<option value='https://blog.independent.org/2009/09/'> September 2009 </option>
	<option value='https://blog.independent.org/2009/08/'> August 2009 </option>
	<option value='https://blog.independent.org/2009/07/'> July 2009 </option>
	<option value='https://blog.independent.org/2009/06/'> June 2009 </option>
	<option value='https://blog.independent.org/2009/05/'> May 2009 </option>
	<option value='https://blog.independent.org/2009/04/'> April 2009 </option>
	<option value='https://blog.independent.org/2009/03/'> March 2009 </option>
	<option value='https://blog.independent.org/2009/02/'> February 2009 </option>
	<option value='https://blog.independent.org/2009/01/'> January 2009 </option>
	<option value='https://blog.independent.org/2008/12/'> December 2008 </option>
	<option value='https://blog.independent.org/2008/11/'> November 2008 </option>
	<option value='https://blog.independent.org/2008/10/'> October 2008 </option>
	<option value='https://blog.independent.org/2008/09/'> September 2008 </option>
	<option value='https://blog.independent.org/2008/08/'> August 2008 </option>
	<option value='https://blog.independent.org/2008/07/'> July 2008 </option>
	<option value='https://blog.independent.org/2008/06/'> June 2008 </option>
	<option value='https://blog.independent.org/2008/05/'> May 2008 </option>
	<option value='https://blog.independent.org/2008/04/'> April 2008 </option>
	<option value='https://blog.independent.org/2008/03/'> March 2008 </option>
	<option value='https://blog.independent.org/2008/02/'> February 2008 </option>
	<option value='https://blog.independent.org/2008/01/'> January 2008 </option>
	<option value='https://blog.independent.org/2007/12/'> December 2007 </option>
	<option value='https://blog.independent.org/2007/11/'> November 2007 </option>
	<option value='https://blog.independent.org/2007/10/'> October 2007 </option>
	<option value='https://blog.independent.org/2007/09/'> September 2007 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>		<li class="widget wp_widget_authors">			<h2 class="widgettitle">Featured Authors</h2>			<ul><li><a href="https://blog.independent.org/author/jbean/" title="Posts by Jonathan Bean">Jonathan Bean</a> (121)</li>
<li><a href="https://blog.independent.org/author/lloyd-billingsley/" title="Posts by K. Lloyd Billingsley">K. Lloyd Billingsley</a> (311)</li>
<li><a href="https://blog.independent.org/author/williamson-m-evers/" title="Posts by Williamson M. Evers">Williamson M. Evers</a> (2)</li>
<li><a href="https://blog.independent.org/author/craig-eyermann/" title="Posts by Craig Eyermann">Craig Eyermann</a> (236)</li>
<li><a href="https://blog.independent.org/author/nicole-garay/" title="Posts by Nicole Garay">Nicole Garay</a> (1)</li>
<li><a href="https://blog.independent.org/author/jonathan-hofer/" title="Posts by Jonathan Hofer">Jonathan Hofer</a> (4)</li>
<li><a href="https://blog.independent.org/author/rholcombe/" title="Posts by Randall G. Holcombe">Randall G. Holcombe</a> (474)</li>
<li><a href="https://blog.independent.org/author/rmarch/" title="Posts by Raymond J. March">Raymond J. March</a> (94)</li>
<li><a href="https://blog.independent.org/author/lawrence-mcquillan/" title="Posts by Lawrence J. McQuillan">Lawrence J. McQuillan</a> (89)</li>
<li><a href="https://blog.independent.org/author/jmontanye/" title="Posts by James A. Montanye">James A. Montanye</a> (15)</li>
<li><a href="https://blog.independent.org/author/sam-staley/" title="Posts by Samuel R. Staley">Samuel R. Staley</a> (145)</li>
<li><a href="https://blog.independent.org/author/david-theroux/" title="Posts by David J. Theroux">David J. Theroux</a> (194)</li>
<li><a href="https://blog.independent.org/author/mary-theroux/" title="Posts by Mary L. G. Theroux">Mary L. G. Theroux</a> (287)</li>
<li><a href="https://blog.independent.org/author/ronald-trowbridge/" title="Posts by Ronald L. Trowbridge">Ronald L. Trowbridge</a> (4)</li>
<li><a href="https://blog.independent.org/author/alvaro-vargas-llosa/" title="Posts by Alvaro Vargas Llosa">Alvaro Vargas Llosa</a> (110)</li>
</ul>					</li>	<li class="widget_text widget wp_widget_authors"><div class="textwidget custom-html-widget"><div style="border:1px solid #ccc;padding:10px 15px 10px 15px;background-color:#fff;margin-top:25px;">

<div style="line-height:17px;">
<a target="_blank" href="https://smile.amazon.com/ch/94-3008370" rel="noopener"><img alt="amazon.com" style="margin:0px 0 5px 0;border:0px solid #aaa;max-width:100%;padding-right:0px;" src="/wp-content/uploads/2019/10/amazon_smile2_555x290.png"></a>
<br>

You can now support the Independent Institute when you shop on Amazon with the AmazonSmile program. Every time you make a purchase, 0.5% will be donated to Independent on your behalf, at no extra cost to you. Just visit <a target="_blank" href="https://smile.amazon.com/ch/94-3008370" rel="noopener">smile.amazon.com</a>, log in using your usual Amazon account details, and select the Independent Institute as your charity.
</div></div></div></li><li class="widget_text widget wp_widget_authors"><h2 class="widgettitle">New Books</h2><div class="textwidget custom-html-widget"><div style="font-size: 12px; line-height:18px;font-weight: bold; color: #C20C07;text-align:center">
		Free Shipping On Orders Over $60! (Within U.S.A.)
	</div>
	

<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=134">
			<img class="sidebarbook" src="//www.independent.org/images/books/really_good_schools_180x270.jpg" alt="rgs" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=134" class="sidebar_book_title">REALLY GOOD SCHOOLS: Global Lessons for High-Caliber, Low-Cost Education</a><br>
			<div class="sidebar_book_author">
				 James Tooley
			</div>
		</div>
	</div>	


<div class="sidebar_book_block">
	
  <a href="//www.independent.org/store/book.asp?id=136">
			<img class="sidebarbook" src="//www.independent.org/images/books/htcs_3rd_180x270.jpg" alt="htcs" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=136" class="sidebar_book_title">HOT TALK, COLD SCIENCE (Revised and Expanded Third Edition)</a><br>
			<div class="sidebar_book_author">
				S. Fred Singer<br>
				David R. Legates<br>
				Anthony R. Lupo
			</div>
  </div>
</div>		


<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=135">
			<img class="sidebarbook" src="//www.independent.org/images/books/new_way_to_care_180x270.jpg" alt="nwtc" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=135" class="sidebar_book_title">NEW WAY TO CARE: Social Protections that Put Families First</a><br>
			<div class="sidebar_book_author">
				John C. Goodman<br>
			</div>
		</div>
	</div>	




	<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=132">
			<img class="sidebarbook" src="//www.independent.org/images/books/in_all_fairness_180x270.jpg" alt="iaf" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=132" class="sidebar_book_title">IN ALL FAIRNESS: Equality, Liberty, and the Quest for Human Dignity</a><br>
			<div class="sidebar_book_author">
				Christopher J. Coyne,<br>
Michael C. Munger,<br>
Robert M. Whaples<br>
			</div>
		</div>
	</div>
	
	
	
	
	<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=131">
			<img class="sidebarbook" src="//www.independent.org/images/books/liberty_in_peril_180x270.png" alt="lip" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=131" class="sidebar_book_title">LIBERTY IN PERIL: Democracy and Power in American History</a><br>
			<div class="sidebar_book_author">
				RANDALL G. HOLCOMBE
			</div>
		</div>
	</div>
	
	
	
	
	<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=130">
			<img class="sidebarbook" src="//www.independent.org/images/books/war_rogue_presidency_180x270.jpg" alt="war" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=130" class="sidebar_book_title">WAR AND THE ROGUE PRESIDENCY</a><br>
			<div class="sidebar_book_author">
				IVAN ELAND
			</div>
		</div>
	</div>
	
	
	
	
	
	
	
	<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=129">
			<img class="sidebarbook" src="//www.independent.org/images/books/restoring_the_promise_180x270.jpg" alt="restoring" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=129" class="sidebar_book_title">RESTORING THE PROMISE: Higher Education in America</a><br>
			<div class="sidebar_book_author">
				Richard K. Vedder
			</div>
		</div>
	</div>
	
	
	
	
	<div class="sidebar_book_block">
	
		<a href="//www.independent.org/store/book.asp?id=127">
			<img class="sidebarbook" src="//www.independent.org/images/books/gun_control_france_180x270.jpg" alt="france" ></a>

		<div class="sidebar_book_text">

			<a href="//www.independent.org/store/book.asp?id=127" class="sidebar_book_title">GUN CONTROL IN NAZI-OCCUPIED FRANCE: Tyranny and Resistance</a><br>
			<div class="sidebar_book_author">
				Stephen P. Halbrook
			</div>
		</div>
	</div>
	
	<div class="sidebar_book_block">
		<a href="//www.independent.org/store/book.asp?id=128">
		<img class="sidebarbook" src="//www.independent.org/images/books/trm_howard_180x270.png" alt="trm" ></a>
		
		<div class="sidebar_book_text">
			<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=128">T.R.M. HOWARD: Doctor, Entrepreneur, Civil Rights Pioneer</a><br>
			<div class="sidebar_book_author">David T. Beito, Linda&nbsp;Royster Beito</div>
		</div>
	</div>
	
	
	
	<div class="sidebar_book_block">
		<a href="//www.independent.org/store/book.asp?id=126">
		<img class="sidebarbook" src="//www.independent.org/images/books/eleven-presidents_180x270.jpg" alt="eleven" ></a>
		
		<div class="sidebar_book_text">
			<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=126">ELEVEN PRESIDENTS: Promises vs. Results in Achieving Limited Government</a><br>
			<div class="sidebar_book_author">Ivan Eland</div>
		</div>
	</div>
	
	
	<div class="sidebar_book_block">
		<a href="//www.independent.org/store/book.asp?id=125">
		<img class="sidebarbook" src="//www.independent.org/images/books/pope_francis_180x270.png" alt="pope" ></a>
		
		<div class="sidebar_book_text">
			<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=125">POPE FRANCIS AND THE CARING SOCIETY</a><br>
			<div class="sidebar_book_author">Robert M. Whaples</div>
		</div>
	</div>
	
	
	
	<div class="sidebar_book_block">
		<a href="//www.independent.org/store/book.asp?id=124">
		<img class="sidebarbook" src="//www.independent.org/images/books/chinasgreatmigration_180x270.jpg" alt="china" ></a>
		
		<div class="sidebar_book_text">
			<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=124">CHINA’S GREAT MIGRATION: How the Poor Built a Prosperous Nation</a><br>
			<div class="sidebar_book_author">Bradley M. Gardner</div>
		</div>
	</div>
	
	
	
	<div class="sidebar_book_block">
		<a href="//www.independent.org/store/book.asp?id=123">
		<img class="sidebarbook" src="//www.independent.org/images/books/crossroads_180x270.jpg" alt="crossroads" ></a>
		
		<div class="sidebar_book_text">
			<a class="sidebar_book_title" href="//www.independent.org/store/book.asp?id=123">CROSSROADS FOR LIBERTY: Recovering the Anti-Federalist Values of America’s First Constitution</a><br>
			<div class="sidebar_book_author">William J. Watkins</div>
		</div>
	</div>
	
	</div></li>	
		</ul>
	</div>

</div>	

		<div id="contentleft">

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'indinst'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script> 




			
			<div class="post" id="post-52701">
            
            				
				
				<style>
				.header_image_bg {
					background-image:url("https://blog.independent.org/wp-content/uploads/2022/03/fauci-1024x630.jpg");
					background-size:cover;
					background-position:center;
					/*height:367px;*/
					display:block;
					padding-bottom:52.5%;
					position: relative;
					
					/* print this image */
					-webkit-print-color-adjust: exact !important;
					color-adjust: exact !important;
				}
				
				
					
				figcaption {
					display: block;
					position: absolute;
					bottom: 0;
					right: 0;
					font-size: 11px;
					color: rgba(255, 255, 255, 0.9);
					background: rgba(60,60,60,.9);
					line-height: 27px;
					padding: 0 12px;
					font-family: "Times New Roman",Times, serif;
					}
					
				figcaption a:link, figcaption a:hover, figcaption a:visited {
					color: #ffffff !important;
					color: rgba(255,255,255,.9 ) !important;
					text-decoration: none !important;
					}
					
				.featured_image_attribution {
					color:#f00;
					position:
				}
					
				
				</style>
                
                
                <div class="featured_image_container" style="display:block;" >
					<div class="header_image_bg ">
					
											<figcaption>
						<cite>
														<a href="https://www.flickr.com/photos/niaid/49673229463/in/photolist-2iFshwK-4QCQMo-2jj1X1m-2kwSHdC-2jV4HgS-2kwSHkg-2kwS6st-GoJtyw-2jmC8YU-2jFPbqG-2kwSHFm-2kwSHTR-2mKgsDb-KE1mN-67K2oo-2jqUiWh-2jRu9iB-2kwNrEh-2iFwvck-2kjsBau-2iFshyD-2jFcazf-2kjt7Ho-GGSZJD-2kwSHnq-2kwNrv9-CotyqM-2kwS6xo-2jttxPz-2kwS6tk-2kwNrqu-2kwS6Nt-VuRNjr-2kwSHiT-2j2ofpw-2iPnuMy-xCUDE6-2iMmBbj-2k4x9eT-wZzPff-2kwNrRz-GLDqFm-4Eu1S4-H8LnDW-2kwS6ya-9YvYrH-wmJrgm-4KHRAa-9YyT5h-9YyT6C">
															NIAID / Flicker														</a>
																
						</cite>
						</figcaption>
												

					
					</div>
					
											<div class="featured_image_caption">Anthony S. Fauci, M.D., Director, National Institute of Allergy and Infectious Diseases, National Institutes of Health</div>

						                </div>
				
				
           
				<h1>Will Dr. Fauci Finally Get Downsized?</h1>
				
                                       
					<div class="postinfo"><a href="https://blog.independent.org/author/lloyd-billingsley/" title="Posts by K. Lloyd Billingsley" rel="author">K. Lloyd Billingsley</a> &nbsp;&#x2022;&nbsp; Tuesday, March 15, 2022 4:31 PM PDT 
						
						
                    
                     </div>
                    
                    
                    
                 			
                    
                    
				<div class="entry">
				<div class="sharethis-inline-share-buttons"></div>					
					<p><span style="font-weight: 400;">Senator Rand Paul will introduce an </span><a href="https://www.paul.senate.gov/news/dr-rand-paul-introduces-amendment-eliminate-dr-faucis-position-director-niaid"><span style="font-weight: 400;">amendment</span></a><span style="font-weight: 400;"> to eliminate Dr. Anthony Fauci’s position as head of the National Institute of Allergy and Infectious Diseases (NIAID) and establish three new institutes headed by presidential appointees, confirmed by the Senate, and serving a term of five years.</span></p>
<p><span style="font-weight: 400;">“We’ve learned a lot over the past two years, but one lesson in particular is that no one person should be deemed ‘dictator in chief,’” Paul wrote in a </span><a href="https://www.foxnews.com/opinion/covid-lockdown-lessons-fauci-amendment-sen-rand-paul"><span style="font-weight: 400;">Fox News commentary</span></a><span style="font-weight: 400;">. “No one person should have unilateral authority to make decisions for millions of Americans.”</span><span id="more-52701"></span></p>
<p><span style="font-weight: 400;">Paul, a physician for more than 33 years, says he “never </span><span style="font-weight: 400;">encountered someone with the gall to proclaim himself ‘the science’ and portray anyone opposing him as ‘attacking science.’ That is until Dr. Fauci became the COVID dictator-in-chief.” Paul mourns “those we lost to the crushing and overbearing lockdowns and mandates that were based on junk science.”</span></p>
<p><span style="font-weight: 400;">Anthony Fauci earned a medical degree in 1966 but if he ever practiced medicine it was only for a short time. In 1968, Dr. Fauci was hired on with the National Institutes of Health and he has </span><a href="https://www.niaid.nih.gov/about/director"><span style="font-weight: 400;">headed NIAID since 1984</span></a><span style="font-weight: 400;">. Dr. Fauci’s bio shows no advanced degrees in molecular biology or biochemistry. </span></p>
<p><span style="font-weight: 400;">As Robert F. Kennedy Jr. shows in </span><a href="https://www.amazon.com/Real-Anthony-Fauci-Democracy-Childrens/dp/1510766804/ref=sr_1_1?gclid=CjwKCAjw8sCRBhA6EiwA6_IF4UB_ZXnTb3MKd9WwCRZa4uyhLQQ9KXksZq6owy5p6u7Q4pZ3PeSDgxoCDmQQAvD_BwE&amp;hvadid=557360658439&amp;hvdev=c&amp;hvlocphy=9032072&amp;hvnetw=g&amp;hvqmt=e&amp;hvrand=16851132635462597878&amp;hvtargid=kwd-921452161835&amp;hydadcr=8351_13470694&amp;keywords=the+real+anthony+fauci&amp;qid=1647381551&amp;sr=8-1"><i><span style="font-weight: 400;">The Real Anthony Fauci</span></i></a><span style="font-weight: 400;">, the NIAID boss has authorized dangerous drug trials on unwilling subjects, including African American foster children in New York. With his NIAID budget of </span><a href="https://www.niaid.nih.gov/grants-contracts/niaid-budget-data-comparisons"><span style="font-weight: 400;">more than $6 billion</span></a><span style="font-weight: 400;">, Fauci controls public health policy and medical research spending, a dangerous concentration of power. </span></p>
<p><span style="font-weight: 400;">Dr. Fauci has reversed himself on many issues but now claims “</span><a href="https://www.youtube.com/watch?v=XAEsD-bPmoU"><span style="font-weight: 400;">I represent science</span></a><span style="font-weight: 400;">.” Such a person is unfit to head a government agency dealing with public health. Kennedy makes a strong case that Fauci should have been shown the door decades ago. </span></p>
<p><span style="font-weight: 400;">Like most government bureaucracies, Fauci’s NIAID is too failed to be big. As a way to start cutting NIAID down to size, Sen. Paul’s plan deserves serious consideration.</span></p>
<p><span style="font-weight: 400;">(Sen. Paul’s amendment can be read </span><a href="https://www.paul.senate.gov/sites/default/files/page-attachments/Paul%20Amendment.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">) </span></p>
					
			<div style="border-top: 1px solid #d9d7c9;margin-top:30px;">	
			</div>
					
							<div style="border-bottom: 1px solid #d9d7c9;padding:13px 0px;font-size:90%;margin:0px 0 10px;">
				
					<style>
					
					.author_header_link {
						margin:0 0 5px 0;
						}
						
					.author_header_link a {
						color:#444;
						font-size:120%;
						font-weight:bold;
						text-decoration:none;
						}
						
					</style>
					
				
				<div class="author_bio_archive">
				<b>K. Lloyd Billingsley</b> is a Policy Fellow at the Independent Institute and a columnist at <i>The Daily Caller</i>.					<br>
					<a href="https://blog.independent.org/author/lloyd-billingsley/">Beacon Posts by K. Lloyd Billingsley</a> 
										| <a href="http:////www.independent.org/aboutus/person_detail.asp?id=1598">Full Biography and Publications</a>
										</div>
				</div>
				
				            
				
				
				
            	
				
				
			</div>
         </div>
			
            
            
            
            <a name="respond" id="respond"></a> <a name="comments" id="comments"></a>
            
			
			
			
			<div class="postcomments">
			
			
				<div style="font-size: 22px;font-weight:bold;padding-bottom:0px;">
					Comments
				</div>
            
            
            
<div class="postinfo2">
                <span style="font-size:.75rem;font-family:arial;">Before posting, please read our <a href="/comment-policy/">Comment Policy</a>.
					</span>
                </div>
        
               <div id="disqus_thread"></div>
                <script type="text/javascript">
                    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                    var disqus_shortname = 'indinst'; // required: replace example with your forum shortname
            
                    /* * * DON'T EDIT BELOW THIS LINE * * */
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>
                
                
                
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                
        
            </div>
            

			
	</div> <!-- contentleft-->





				</div> <!-- struct_body -->
			</div> <!-- container -->
		</div>   <!-- pagebody-->
	




				<div class="brand-area">
					<div class="container">
						<ul class="brand-list">
							<li><a href="http://catalyst.independent.org/"><img  src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_0_catalyst_300x78.png" alt="Catalyst"></a></li>
							<li><a href="http://www.mygovcost.org/"><img  src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_1_mygovcost_290x52.png" alt="MyGovCost.org"></a></li>
							<li><a href="http://www.fdareview.org/"><img  src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_2_fdareview_290x52.png" alt="FDAReview.org"></a></li>
							<li><a href="http://www.onpower.org/"><img  src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_3_onpower_290x76.png" alt="OnPower.org"></a></li>
							<li><a href="http://www.elindependent.org/"><img  src="https://blog.independent.org/wp-content/themes/beacon/images/design/subsidiary_4_elind_290x73.png" alt="elindependent.org"></a></li>
						</ul>
					</div>
				</div>
				<footer>
					<div class="container">
						<div class="logo-row"><a href="//www.independent.org/"><img width="270" src="https://blog.independent.org/wp-content/themes/beacon/images/design/ii_logo_footer_540x84.png" alt="Picture"></a></div>
						<ul class="menu-footer">
							<li><a href="//www.independent.org/register/sub_form.asp">Subscribe</a></li>
							<li><a href="//www.independent.org/aboutus/jobs.asp">Jobs</a></li>
							<li><a href="//www.independent.org/students/">Student Programs</a></li>
							
							<li><a href="//www.independent.org/publications/course_adoption.asp">Course Adoption</a></li>
							<li><a href="//www.independent.org/aboutus/links.asp">Links</a></li>
							<li><a href="//www.independent.org/privacypolicy/">Privacy Policy</a></li>
							<li><a href="//www.independent.org/aboutus/contact.asp">Contact Us</a></li>
						</ul>
					</div>
				</footer> 



				<div class="footer2">
                	<div class="container">
                    	<div class="copyright-box">
							&copy; 2022 INDEPENDENT INSTITUTE, 100 SWAN WAY, OAKLAND CA 94621-1428 | (510)&nbsp;632-1366 | (510)&nbsp;568-6040 FAX | <a href="//www.independent.org/aboutus/emailform.asp">SEND&nbsp;EMAIL</a>
							
						</div>
                    </div>
                </div>




    
	<script defer type="text/javascript" src="https://blog.independent.org/wp-content/themes/beacon/js/jquery.mobile.custom.min.js"></script>
	<script defer type="text/javascript" src="https://blog.independent.org/wp-content/themes/beacon/js/main.js"></script>



</div>  <!-- main-wrapper-->

	
					
			





<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Basic - New Design -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,18926,'k3ah75y145npu7x2qqxo');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var k3ah75y145npu7x2qqxo_shortcode = true;		</script>
		<script type='text/javascript' id='image-sizes-js-extra'>
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.4.2.3","disables":["thumbnail","medium_large","1536x1536","2048x2048"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.independent.org/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.4.2.3' id='image-sizes-js'></script>
<script type='text/javascript' src='https://blog.independent.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://blog.independent.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.11' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://blog.independent.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '1b3b04e029',
			slugs: 
			{"k3ah75y145npu7x2qqxo":{"slug":"k3ah75y145npu7x2qqxo","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":52701,"object_key":"post","object_type":"post","term_ids":[1]};</script>
		


<!--  Place this tag after the last plusone tag -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>





</body>
</html><!-- WP Fastest Cache file was created in 0.86962699890137 seconds, on 15-03-22 16:32:03 --><!-- via php -->