
<!doctype html>
<html>
<head>


	<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet"> 

	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta property="fb:app_id" content="178933372156574">
    <meta property="fb:pages" content="44357672795" />
    
    <link rel="shortcut icon" href="http://blog.independent.org/favicon.ico" />
    <link rel="stylesheet" href="http://blog.independent.org/wp-content/themes/beacon/css/structure.css?v=5" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://blog.independent.org/wp-content/themes/beacon/css/structure_print.css?v=5" type="text/css" media="print" />
	
	<link rel="stylesheet" href="http://blog.independent.org/wp-content/themes/beacon/css/structure_screen_and_print.css?v=5" type="text/css" media="screen, print" />
	
	
	
	<script src="//code.jquery.com/jquery-1.8.3.min.js"></script>
	
	<meta name="twitter:card" content="summary_large_image" /> 
    <meta name="twitter:site" content="@IndependentInst" />
    
    <meta property="article:author" content="https://www.facebook.com/edmorrissey/" />
	
			<title>Time to Stop Taxpayer Funding for Sports Stadiums</title>
		<meta property="og:title" content="Time to Stop Taxpayer Funding for Sports Stadiums"/> 
<meta name="twitter:title" content="Time to Stop Taxpayer Funding for Sports Stadiums"/> 
<meta property="og:description" content="Reviewing the exploitive policy from a bottom-line perspective. "/> 
<meta name="twitter:description" content="Reviewing the exploitive policy from a bottom-line perspective. "/>		
        
        
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://blog.independent.org/2018/08/06/time-to-stop-taxpayer-funding-for-sports-stadiums/"/> 
<meta name="twitter:url" content="http://blog.independent.org/2018/08/06/time-to-stop-taxpayer-funding-for-sports-stadiums/"/> 
	
	<meta property="og:site_name" content="The Beacon"/>

	

	<script language="JavaScript" src="http://www.independent.org/_incl/_common_scripts2.js"></script>

	<meta name="generator" content="WordPress 4.9.7" />


	<link rel="stylesheet" href="http://blog.independent.org/wp-content/themes/beacon/style.css?v=8" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://blog.independent.org/wp-content/themes/beacon/style_print.css?v=8" type="text/css" media="print" />

	<link rel="stylesheet" href="http://blog.independent.org/wp-content/themes/beacon/style_screen_and_print.css?v=8" type="text/css" media="screen, print" />



	<link rel="alternate" type="application/rss+xml" title="The Beacon RSS Feed" href="http://blog.independent.org/feed/" />

	<link rel="pingback" href="http://blog.independent.org/xmlrpc.php" />




	<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:image" content="http://blog.independent.org/wp-content/uploads/2018/08/41182064_ML.jpg"/> 
<meta name="twitter:image" content="http://blog.independent.org/wp-content/uploads/2018/08/41182064_ML.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.independent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://blog.independent.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://blog.independent.org/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://blog.independent.org/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a77f2092fd34b00134b0f62&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript' src='http://blog.independent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blog.independent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?ver=1.5.0'></script>
<link rel='https://api.w.org/' href='http://blog.independent.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.independent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.independent.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Won&#8217;t You Be My Neighbor Chronicles the Life of One of the Good Guys' href='http://blog.independent.org/2018/08/03/wont-you-be-my-neighbor-chronicles-the-life-of-one-of-the-good-guys/' />
<link rel='next' title='How to Better Control the Growth of Medicare Spending' href='http://blog.independent.org/2018/08/06/how-to-better-control-the-growth-of-medicare-spending/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://blog.independent.org/2018/08/06/time-to-stop-taxpayer-funding-for-sports-stadiums/" />
<link rel='shortlink' href='http://blog.independent.org/?p=41238' />
<link rel="alternate" type="application/json+oembed" href="http://blog.independent.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.independent.org%2F2018%2F08%2F06%2Ftime-to-stop-taxpayer-funding-for-sports-stadiums%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.independent.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.independent.org%2F2018%2F08%2F06%2Ftime-to-stop-taxpayer-funding-for-sports-stadiums%2F&#038;format=xml" />
<script type="text/javascript" src="http://blog.independent.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://blog.independent.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="44357672795" />
							<meta property="ia:markup_url" content="http://blog.independent.org/2018/08/06/time-to-stop-taxpayer-funding-for-sports-stadiums/?ia_markup=1" />
				<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		





</head>

<body>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8720644-2', 'auto');
  ga('send', 'pageview');

</script>





<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178933372156574";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <span id="preload-01"></span>
<span id="preload-02"></span>
<span id="preload-03"></span>



<span id="nav_line1_ob"></span>


	<div class="main-wrapper">
		
		
		
	<nav class="push-menu-left">
		<div class="push-container">
		
			<div class="search-box">
                     <form name="cse-search-box" id="cse-search-box" action="http://www.independent.org/issues/google_results.asp" class="search-form">
                     <input type="hidden" name="cx" value="018225991961863933630:wvyquibswjc" />
                     <input type="hidden" name="ie" value="UTF-8" />
                     <input type="hidden" name="cof" value="FORID:11" />
               
                	 <input id="q" type="text" name="q" placeholder="Search">
                    <div class="search-form-magglass">&nbsp;</div>
					       
                     </form>
              </div>
		
		
			<ul class="menu-mobile clearfix">
				
				<li class="nav-parent"><a href="http://www.independent.org/aboutus/">About Us<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/aboutus/">Who We Are</a></li>
						<li><a href="http://www.independent.org/research/">Research Centers</a></li>
						<li><a href="http://www.independent.org/aboutus/fellows.asp">Fellows</a></li>
						<li><a href="http://www.independent.org/aboutus/authors.asp">Authors</a></li>
						<li><a href="http://www.independent.org/aboutus/directors.asp">Board of Directors</a></li>
						<li><a href="http://www.independent.org/aboutus/advisors.asp">Board of Advisors</a></li>
						<li><a href="http://www.independent.org/aboutus/staff.asp">Staff</a></li>
						<li><a href="http://www.independent.org/aboutus/saying.asp">What Others Are Saying About Us</a></li>
						<li><a href="http://www.independent.org/aboutus/alexis.asp">The Alexis De Tocqueville Award</a></li>
						<li><a href="http://www.independent.org/aboutus/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
						<li><a href="http://www.independent.org/aboutus/awards.asp">Awards</a></li>
						<li><a href="http://www.independent.org/aboutus/lighthouse.asp">The Lighthouse Logo</a></li>
						<li><a href="http://www.independent.org/aboutus/jobs.asp">Employment Opportunities</a></li>
						<li><a href="http://www.independent.org/aboutus/contact.asp">Contact Information</a></li>
						<li><a href="http://www.independent.org/aboutus/map.asp">Map and Directions</a></li>
						<li><a href="http://www.independent.org/aboutus/finances.asp">Finances</a></li>
					</ul>
				</li>
				<li class="nav-parent"><a href="http://www.independent.org/blogs/">Blogs<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://blog.independent.org/">The Beacon</a></li>
						<li><a href="http://independent.typepad.com/">Voces de Libertad</a></li>
					</ul>
				</li>
				<li class="nav-parent"><a href="http://www.independent.org/issues/">Issues<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/issues/detail.asp?id=3">Culture and Society</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=4">Defense and Foreign Policy</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=6">Economy</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=5">Education</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=48">Energy and the Environment</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=55">Entitlements and Welfare</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=60">Government and Politics</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=72">Healthcare</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=23">International Economics and Development</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=22">Law and Liberty</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=109">Philosophy and Religion</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=114">Regulation</a></li>
						<li><a href="http://www.independent.org/issues/detail.asp?id=128">Taxes and Budget</a></li>
					</ul>
				</li>
				<li class="nav-parent"><a href="http://www.independent.org/news/">News<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/news/">News</a></li>
						<li><a href="http://www.independent.org/news/commentary.asp">Commentary Articles</a></li>
						<li><a href="http://www.independent.org/news/news_alerts.asp">News Alerts</a></li>
						<li><a href="http://www.independent.org/news/news.asp">News Releases</a></li>
						<li><a href="http://www.independent.org/news/experts.asp">Experts</a></li>
					</ul>
				</li>
				
				<li><a href="http://www.independent.org/multimedia/">Multimedia</a></li>
				
				<li class="nav-parent"><a href="http://www.independent.org/events/">Events<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/events/">Upcoming and Recent Events</a></li>
						<li><a href="http://www.independent.org/events/past_events.asp">Past Events</a></li>
						<li><a href="http://www.independent.org/events/audio_and_video.asp">Audio and Video</a></li>
						<li><a href="http://www.independent.org/events/event_transcripts.asp">Transcripts</a></li>
					</ul>
				</li>
				
				<li class="nav-parent"><a href="http://www.independent.org/publications/">Publications<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/publications/books/">Books</a></li>
						<li><a href="http://www.independent.org/publications/tir/"><i>The Independent Review</i></a></li>
						<li><a href="http://www.independent.org/publications/the_lighthouse/"><i>The Lighthouse</i> (Email&nbsp;Newsletter)</a></li>
						<li><a href="http://www.independent.org/news/commentary.asp">Commentary Articles</a></li>
						<li><a href="http://www.independent.org/news/news_releases.asp">News Releases</a></li>
						<li><a href="http://www.independent.org/publications/briefings/">Briefings</a></li>
						<li><a href="http://www.independent.org/publications/executive_summaries/">Executive Summaries</a></li>
						<li><a href="http://www.independent.org/publications/the_independent/"><i>The Independent</i> (Quarterly&nbsp;Newsletter)</a></li>
						<li><a href="http://www.independent.org/publications/research_articles/">Research Articles</a></li>
						<li><a href="http://www.independent.org/publications/working_papers/">Working Papers</a></li>
						<li><a href="http://www.independent.org/publications/ca/course_adoption.asp">Course Adoption Program</a></li>
						
						
					</ul>
				</li>
				
				<li class="nav-parent"><a href="http://www.independent.org/students/">Students<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/students/internships/">Student Internships</a></li>
						<li><a href="http://www.independent.org/students/seminars/">Summer Seminars</a></li>
						
					</ul>
				</li>
				<li class="nav-parent"><a href="http://www.independent.org/store/">Store<span class="nav-expand"></span></a>
					<ul>
						<li><a href="http://www.independent.org/store/">Overview</a></li>
						<li><a href="http://www.independent.org/store/independent_books.asp">Independent Books</a></li>
						<li><a href="http://www.independent.org/store/forthcoming_books.asp">Forthcoming Books</a></li>
						<li><a href="http://www.independent.org/store/lt_books.asp">LibertyTree Press Books</a></li>
						<li><a href="http://www.independent.org/store/nonindependent_books.asp">Non-Institute Books</a></li>
						<li><a href="http://www.independent.org/store/ebooks.asp">eBooks</a></li>
						<li><a href="http://www.independent.org/store/tir/subscribe.asp">Subscribe to <i>The Independent Review</i></a></li>
						<li><a href="http://www.independent.org/tir/singleissues.asp">Single Issues of <i>The Independent Review</i></a></li>
						<li><a href="http://www.independent.org/store/events/">Event Audio and Video</a></li>
						<li><a href="http://www.independent.org/publications/policy_reports/">Policy Reports</a></li>
						
					</ul>
				</li>
				<li class="nav-parent"><a href="https://secure.independent.org/donate/">Donate<span class="nav-expand"></span></a>
					<ul>
						<li><a href="https://secure.independent.org/donate/">Make a Donation</a></li>
						<li><a href="https://secure.independent.org/donate/otherwaystogive.asp">Other Ways to Give</a></li>
						<li><a href="https://secure.independent.org/donate/membership_benefits.asp">Membership Benefits</a></li>
						<li><a href="https://secure.independent.org/donate/safeharbor.asp">Leave a Legacy</a></li>
						<li><a href="https://secure.independent.org/donate/dollarsatwork.asp">Your Dollars at Work</a></li>
						<li><a href="https://secure.independent.org/donate/donorsbill.asp">Donor’s Bill of Rights</a></li>
						<li><a href="http://www.independent.org/aboutus/finances.asp">Finances</a></li>
						<li><a href="https://secure.independent.org/donate/contact.asp">Contact</a></li>
						
					</ul>
				</li>
			</ul>
			
			
              <ul class="social-box clearfix mobile">
                     <li><a href="http://www.facebook.com/independentinstitute" target="_blank"><img style="margin-right:26px;" src="http://www.independent.org/images/social_networking2/facebook_60x60.png" width="22" height="22"></a></li>
                     <li><a href="http://www.twitter.com/IndependentInst" target="_blank"><img style="margin-right:6px;" src="http://www.independent.org/images/social_networking2/twitter_60x60.png" width="22" height="22"></a></li>
                  
				   <li><a href="http://www.youtube.com/user/independentinstitute?sub_confirmation=1" target="_blank"><img style="margin-right:6px;" src="http://www.independent.org/images/social_networking2/youtube_60x60.png" width="22" height="22"></a></li>
                  <li><a href="https://www.linkedin.com/company/independent-institute" target="_blank"><img style="margin-right:6px;" src="http://www.independent.org/images/social_networking2/linkedin_60x60.png" width="22" height="22"></a></li>
              	<li><a href="https://www.instagram.com/independentinst/" target="_blank"><img style="margin-right:6px;" src="http://www.independent.org/images/social_networking2/instagram_60x60.png" width="22" height="22"></a></li>
              
			  	               
			  
			  </ul>
              <div class="language-box mobile"><a href="http://www.elindependent.org/">En Español</a></div>
             
       </div>
	</nav>  <!-- push-menu-left  -->
		
		
		
<div class="push-area">
	<div class="tii_header">
		<div class="container clearfix">
			<div class="nav-btn-container">
				<div class="nav-btn">
					<span>&nbsp;</span>
					<span>&nbsp;</span>
					<span>&nbsp;</span>
				</div>
			</div>
						
			<div class="logo"><a href="http://www.independent.org/"><img src="http://www.independent.org/images/design/ii_logo_banner_770x210.png" alt="The Independent Institute"></a></div>
			<div class="search-btn">&nbsp;</div>
            <div class="help-box">
                <div class="row-box tablet">
                    
                    <ul class="social-box clearfix">
						<li><a href="http://www.facebook.com/independentinstitute" target="_blank"><img src="http://www.independent.org/images/social_networking2/facebook_60x60.png" width="19" height="19"></a></li>
						<li><a href="http://www.twitter.com/IndependentInst" target="_blank"><img src="http://www.independent.org/images/social_networking2/twitter_60x60.png" width="19" height="19"></a></li>
						<li><a href="http://www.youtube.com/user/independentinstitute?sub_confirmation=1" target="_blank"><img src="http://www.independent.org/images/social_networking2/youtube_60x60.png" width="19" height="19"></a></li>
						<li><a href="https://www.linkedin.com/company/independent-institute" target="_blank"><img src="http://www.independent.org/images/social_networking2/linkedin_60x60.png" width="19" height="19"></a></li>
						<li><a href="https://www.instagram.com/independentinst/" target="_blank"><img src="http://www.independent.org/images/social_networking2/instagram_60x60.png" width="19" height="19"></a></li>
					</ul>
				</div>   <!-- row-box tablet  -->
				
				
				
               <a href="/"><img class="beaconlogo" src="http://blog.independent.org/wp-content/themes/beacon/images/beacon_logo8_748x126.png" alt="The Beacon"></a>
                
				
				
				
			</div> <!-- help-box  -->
		</div> <!-- container clearfix  -->
	</div> <!-- tii_header  -->
	
	
			<div class="mobile_breadcrumb_container_l">
			<a class="mobile_breadcrumb_link" href="/">
				<img src="http://blog.independent.org/wp-content/themes/beacon/images/beacon_logo8_748x126.png">
			</a>
		</div>
			
				
	
	
	
	
		
		<nav>
			<div class="container">
				<ul class="menu clearfix">
					<li class="one-column-first"><a href="http://www.independent.org/aboutus/">About&nbsp;Us</a>
						<ul>
							<li><h3><a href="http://www.independent.org/aboutus/">About Us</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="http://www.independent.org/research/">Research Centers</a></li>
									<li><a href="http://www.independent.org/aboutus/fellows.asp">Fellows</a></li>
									<li><a href="http://www.independent.org/aboutus/authors.asp">Authors</a></li>
									<li><a href="http://www.independent.org/aboutus/directors.asp">Board of Directors</a></li>
									<li><a href="http://www.independent.org/aboutus/advisors.asp">Board of Advisors</a></li>
									<li><a href="http://www.independent.org/aboutus/staff.asp">Staff</a></li>
									<li><a href="http://www.independent.org/aboutus/saying.asp">What Others Are Saying About Us</a></li>
									<li><a href="http://www.independent.org/aboutus/alexis.asp">The Alexis De Tocqueville Award</a></li>
									<li><a href="http://www.independent.org/aboutus/cagoldenfleece/">California Golden Fleece<sup>&reg;</sup> Awards</a></li>
									<li><a href="http://www.independent.org/aboutus/awards.asp">Awards</a></li>
									<li><a href="http://www.independent.org/aboutus/lighthouse.asp">The Lighthouse Logo</a></li>
									<li><a href="http://www.independent.org/aboutus/jobs.asp">Employment Opportunities</a></li>
									<li><a href="http://www.independent.org/aboutus/contact.asp">Contact Information</a></li>
									<li><a href="http://www.independent.org/aboutus/map.asp">Map and Directions</a></li>
									<li><a href="http://www.independent.org/aboutus/finances.asp">Finances</a></li>
								</ul>
							</li>
						</ul>
          			</li>
        			<li class="one-column activenav"><a href="http://www.independent.org/blogs/">Blogs</a>
						<ul>
							<li><h3><a href="http://www.independent.org/blogs/">Blogs</a></h3></li>
							<li class="clearfix">
								<ul>
                                	<li><a href="http://blog.independent.org/">The Beacon</a></li>
									<li><a href="http://independent.typepad.com/">Voces de Libertad</a></li>
                                </ul>
							</li>
						</ul>
    				</li>
                    <li class="one-column"><a href="http://www.independent.org/issues/">Issues</a>
						<ul>
							<li><h3><a href="http://www.independent.org/issues/">Issues</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="http://www.independent.org/issues/detail.asp?id=3">Culture and Society</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=4">Defense and Foreign Policy</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=6">Economy</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=5">Education</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=48">Energy and the Environment</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=55">Entitlements and Welfare</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=60">Government and Politics</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=72">Healthcare</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=23">International Economics and Development</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=22">Law and Liberty</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=109">Philosophy and Religion</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=114">Regulation</a></li>
									<li><a href="http://www.independent.org/issues/detail.asp?id=128">Taxes and Budget</a></li>
								</ul>
							</li>
						</ul>
					</li>
					
					
                   	<li class="one-column"><a href="http://www.independent.org/news/">News</a>
						<ul>
							<li><h3><a href="http://www.independent.org/news/">News</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="http://www.independent.org/news/commentary.asp">Commentary Articles</a></li>
								   <li><a href="http://www.independent.org/news/news_alerts.asp">News Alerts</a></li>
								   <li><a href="http://www.independent.org/news/news_releases.asp">News Releases</a></li>
								   <li><a href="http://www.independent.org/news/experts.asp">Experts</a></li>
								</ul>
							</li>
						</ul>
              		</li>
                  	<li class="one-column-narrow"><a href="http://www.independent.org/multimedia/">Multimedia</a>
						<ul>
							<li><h3><a href="http://www.independent.org/multimedia/">Multimedia</a></h3></li>
							<li class="clearfix">
								<ul>
                            		<li><a href="http://www.independent.org/multimedia/?format=video">Video</a></li>
                     				<li><a href="http://www.independent.org/multimedia/?format=audio">Audio</a></li>
                               	</ul>
							</li>
						</ul>
           			</li>
         			<li class="one-column"><a href="http://www.independent.org/events/">Events</a>
						<ul>
							<li><h3><a href="http://www.independent.org/events/">Events</a></h3></li>
							<li class="clearfix">
								<ul>
                        			<li><a href="http://www.independent.org/events/">Upcoming and Recent Events</a></li>
                        			<li><a href="http://www.independent.org/events/past_events.asp">Past Events</a></li>
                              		<li><a href="http://www.independent.org/events/audio_and_video.asp">Audio and Video</a></li>
                           			<li><a href="http://www.independent.org/events/event_transcripts.asp">Transcripts</a></li>
                     				<li><a href="http://www.independent.org/store/events/">Buy Event Materials</a></li>
                            	</ul>
							</li>
						</ul>
         			</li>
    				<li class="one-column"><a href="http://www.independent.org/publications/">Publications</a>
						<ul>
							<li><h3><a href="http://www.independent.org/publications/">Publications</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="http://www.independent.org/publications/books/">Books</a></li>
									<li><a href="http://www.independent.org/publications/tir/"><i>The Independent Review</i><span style="font-size:80%;"><br>(Quarterly Journal)</span></a></li>
									<li><a href="http://www.independent.org/publications/policy_reports/">Policy Reports</a></li>
									<li><a href="http://www.independent.org/publications/the_lighthouse/"><i>The Lighthouse</i><span style="font-size:80%;"><br>(Email Newsletter)</span></a></li>
									<li><a href="http://www.independent.org/news/commentary.asp">Commentary Articles</a></li>
									<li><a href="http://www.independent.org/news/news.asp">News Releases</a></li>
									<li><a href="http://www.independent.org/publications/briefings/">Briefings</a></li>
									<li><a href="http://www.independent.org/publications/executive_summaries/">Executive Summaries</a></li>
									<li><a href="http://www.independent.org/store/events/">Audio and Visual Programs</a></li>
                                    <li><a href="http://www.independent.org/publications/the_independent/"><i>The Independent</i><span style="font-size:80%;"><br>(Quarterly Newsletter)</span></a></li>
                                    <li><a href="http://www.independent.org/publications/research_articles/">Research Articles</a></li>
                                    <li><a href="http://www.independent.org/publications/working_papers/">Working Papers</a></li>
                                    <li><a href="http://www.independent.org/publications/course_adoption.asp">Course Adoption Program</a></li>
                 				</ul>
							</li>
						</ul>
        			</li>
               		<li class="one-column-narrow"><a href="http://www.independent.org/students/">Students</a>
						<ul>
							<li><h3><a href="http://www.independent.org/students/">Students</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="http://www.independent.org/students/internships/">Student Internships</a></li>
                    				<li><a href="http://www.independent.org/students/seminars/">Summer Seminars</a></li>
                                  	
                           		</ul>
							</li>
						</ul>
      				</li>
   					<li class="one-column-last"><a href="http://www.independent.org/store/">Store</a>
						<ul>
							<li><h3><a href="http://www.independent.org/store/">Store</a></h3></li>
							<li class="clearfix">
								<ul>
       								<li><a href="http://www.independent.org/store/independent_books.asp">Independent Books</a></li>
            						<li><a href="http://www.independent.org/store/ebooks.asp">eBooks</a></li>
              						<li><a href="http://www.independent.org/store/forthcoming_books.asp">Forthcoming Books</a></li>
                                    <li><a href="http://www.independent.org/store/lt_books.asp">LibertyTree Press Books</a></li>
                                    <li><a href="http://www.independent.org/store/nonindependent_books.asp">Non-Institute Books</a></li>
                                    <li><a href="http://www.independent.org/store/tir/subscribe.asp">Subscribe to <em>The Independent Review</em></a></li>
                                    <li><a href="http://www.independent.org/store/tir/singleissues.asp">Single Issues of <em>The Independent Review</em></a></li>
                                    <li><a href="http://www.independent.org/store/events/upcoming.asp">Event Ticket Reservations</a></li>
                                    <li><a href="http://www.independent.org/store/events/">Event Audio and Video</a></li>
                                    <li><a href="http://www.independent.org/publications/policy_reports/">Policy Reports</a></li>
                       			</ul>
							</li>
						</ul>
            		</li>
                    <li class="one-column-last2"><a href="https://secure.independent.org/donate/">Donate</a>
						<ul>
							<li><h3><a href="https://secure.independent.org/donate/">Donate</a></h3></li>
							<li class="clearfix">
								<ul>
									<li><a href="https://secure.independent.org/donate/otherwaystogive.asp">Other Ways to Give</a></li>
									<li><a href="https://secure.independent.org/donate/membership_benefits.asp">Membership Benefits</a></li>
									<li><a href="https://secure.independent.org/donate/safeharbor.asp">Leave a Legacy</a></li>
									<li><a href="https://secure.independent.org/donate/dollarsatwork.asp">Your Dollars at Work</a></li>
									<li><a href="https://secure.independent.org/donate/donorsbill.asp">Donor’s Bill of Rights</a></li>
									<li><a href="/aboutus/finances.asp">Finances</a></li>
									<li><a href="https://secure.independent.org/donate/contact.asp">Contact</a></li>
                            	</ul>
							</li>
						</ul>
        			</li>
				</ul> <!-- menu clearfix  -->
			</div> <!-- container  -->
		</nav>
           
	</div> <!-- push-area -->

	 

    
	
	
	
	 
	 
        
	<div id="pagebody">
		<div class="container2">
			<div class="struct_body">
        
	
	

<div id="contentright">

	<div id="sidebar">
		<ul>
		<li class="widget wp_widget_authors"><h2 class="widgettitle">Search</h2><form id="searchform" method="get" action="http://blog.independent.org/" ><input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" size="18" maxlength="50" name="s" id="s" /><input name="submit" type="submit" id="submit" value="go" /></form></li><li class="widget_text  custom_html-2 widget_custom_html widget wp_widget_authors"><h2 class="widgettitle">Free Email Updates</h2><div class="textwidget custom-html-widget"> <form action="http://www.independent.org/register/sub_form.asp" method="POST">
                       
                            <input type="text" onfocus="if (this.value == 'enter email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter email';}" value="enter email" onFocus="this.value=''" name="toEmail" size="18" maxlength="60">  
                            <input type="submit" value="Submit" name="SUBMIT">
                        
                    </form></div></li>		<li class=" recent-posts-3 widget_recent_entries widget wp_widget_authors">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="http://blog.independent.org/2018/08/06/how-to-better-control-the-growth-of-medicare-spending/">How to Better Control the Growth of Medicare Spending</a>
									</li>
											<li>
					<a href="http://blog.independent.org/2018/08/06/time-to-stop-taxpayer-funding-for-sports-stadiums/">Time to Stop Taxpayer Funding for Sports Stadiums</a>
									</li>
											<li>
					<a href="http://blog.independent.org/2018/08/03/wont-you-be-my-neighbor-chronicles-the-life-of-one-of-the-good-guys/"><i>Won&#8217;t You Be My Neighbor</i> Chronicles the Life of One of the Good Guys</a>
									</li>
											<li>
					<a href="http://blog.independent.org/2018/08/03/political-capitalism/">Political Capitalism</a>
									</li>
											<li>
					<a href="http://blog.independent.org/2018/08/02/three-reasons-to-be-optimistic-about-pharmaceutical-policy/">Three Reasons To Be Optimistic about Pharmaceutical Policy</a>
									</li>
					</ul>
		</li>		<li class=" authors-2 widget_authors widget wp_widget_authors">			<h2 class="widgettitle">Featured Authors</h2>			<ul><li><a href="http://blog.independent.org/author/vickialger/" title="Posts by Vicki Alger">Vicki Alger</a> (133)</li>
<li><a href="http://blog.independent.org/author/jbean/" title="Posts by Jonathan Bean">Jonathan Bean</a> (118)</li>
<li><a href="http://blog.independent.org/author/lloyd-billingsley/" title="Posts by K. Lloyd Billingsley">K. Lloyd Billingsley</a> (20)</li>
<li><a href="http://blog.independent.org/author/cclose/" title="Posts by Carl Close">Carl Close</a> (128)</li>
<li><a href="http://blog.independent.org/author/kevin-dowd/" title="Posts by Kevin Dowd">Kevin Dowd</a> (11)</li>
<li><a href="http://blog.independent.org/author/craig-eyermann/" title="Posts by Craig Eyermann">Craig Eyermann</a> (18)</li>
<li><a href="http://blog.independent.org/author/jgraham/" title="Posts by John R. Graham">John R. Graham</a> (341)</li>
<li><a href="http://blog.independent.org/author/agregory/" title="Posts by Anthony Gregory">Anthony Gregory</a> (372)</li>
<li><a href="http://blog.independent.org/author/abigail-hall/" title="Posts by Abigail R. Hall">Abigail R. Hall</a> (120)</li>
<li><a href="http://blog.independent.org/author/rhiggs/" title="Posts by Robert Higgs">Robert Higgs</a> (469)</li>
<li><a href="http://blog.independent.org/author/rholcombe/" title="Posts by Randall Holcombe">Randall Holcombe</a> (383)</li>
<li><a href="http://blog.independent.org/author/rmarch/" title="Posts by Raymond March">Raymond March</a> (18)</li>
<li><a href="http://blog.independent.org/author/jmcculloch/" title="Posts by J. Huston McCulloch">J. Huston McCulloch</a> (18)</li>
<li><a href="http://blog.independent.org/author/lawrence-mcquillan/" title="Posts by Lawrence McQuillan">Lawrence McQuillan</a> (73)</li>
<li><a href="http://blog.independent.org/author/rmurphy/" title="Posts by Robert Murphy">Robert Murphy</a> (15)</li>
<li><a href="http://blog.independent.org/author/wshughart/" title="Posts by William Shughart">William Shughart</a> (99)</li>
<li><a href="http://blog.independent.org/author/sam-staley/" title="Posts by Sam Staley">Sam Staley</a> (98)</li>
<li><a href="http://blog.independent.org/author/asummers/" title="Posts by Adam Summers">Adam Summers</a> (2)</li>
<li><a href="http://blog.independent.org/author/david-theroux/" title="Posts by David Theroux">David Theroux</a> (189)</li>
<li><a href="http://blog.independent.org/author/mary-theroux/" title="Posts by Mary Theroux">Mary Theroux</a> (264)</li>
<li><a href="http://blog.independent.org/author/alvaro-vargas-llosa/" title="Posts by Alvaro Vargas Llosa">Alvaro Vargas Llosa</a> (67)</li>
<li><a href="http://blog.independent.org/author/wwatkins/" title="Posts by William Watkins">William Watkins</a> (56)</li>
<li><a href="http://blog.independent.org/author/robert-whaples/" title="Posts by Robert Whaples">Robert Whaples</a> (1)</li>
</ul>					</li>	<li class="widget_text  custom_html-3 widget_custom_html widget wp_widget_authors"><h2 class="widgettitle">Shop at Amazon.com</h2><div class="textwidget custom-html-widget"><a target="_blank" href="http://www.amazon.com/?_encoding=UTF8&tag=theindepeende-20&linkCode=ur2&camp=1789&creative=390957"><img style="margin:7px 0;border:1px solid #777;max-width:100%;" src="http://www.independent.org/images/logos/amazon_200x95.png"></a>
<br>

<div style="line-height:14px;font-size:11px;width:200px;max-width:100%;">By linking to <a target="_blank" href="http://www.amazon.com/?_encoding=UTF8&tag=theindepeende-20&linkCode=ur2&camp=1789&creative=390957"><b>Amazon.com</b></a> from this page, the Independent Institute earns referral fees of 4% to 15% from whatever you buy. Bookmark the above link and you can support the Institute when you do your normal shopping!</div></div></li>	
		</ul>
	</div>

</div>	

		<div id="contentleft">

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'indinst'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script> 




			
			<div class="post" id="post-41238">
            
                            <style>
					.featured_image_container {
						margin-bottom:10px;
					}
				
					.bigtopimg {
						max-width:100%;	
						
					}
					.bigtopimggrayborder {
						border:1px solid #CCC9B8;
					}
					.featured_image_caption {
						color:#888;
						font-size:11px;
						/*font-style: italic;*/
						position:relative;
						top:-5px;
						text-align:right;
					}
					
					
				
				</style>
                
                <div class="featured_image_container">
                <img class="bigtopimg" src="http://blog.independent.org/wp-content/uploads/2018/08/41182064_ML-980x514.jpg">
				                </div>
				
				
           
				<h1>Time to Stop Taxpayer Funding for Sports Stadiums</h1>
				
                    
                    
					<span class="postinfo"><a href="http://blog.independent.org/author/craig-eyermann/" title="Posts by Craig Eyermann" rel="author">Craig Eyermann</a> &nbsp;&#x2022;&nbsp; 
					Monday August 6, 2018 1:26 PM PDT &nbsp;&#x2022;&nbsp; 
                    <a href="http://blog.independent.org/2018/08/06/time-to-stop-taxpayer-funding-for-sports-stadiums/#disqus_thread"></a>                     </span>
                    
                    
                    
                    
                    
				<hr class="hr_header_separator" />
							
                    
                    
				<div class="entry">
				<div class="sharethis-inline-share-buttons"></div>					
					<p>Barry Ritholtz is a bottom-line kind of guy. Best known as an influential <a href="http://ritholtz.com/" target="_blank" rel="noopener">blogger</a> whose popularity earned him a <a href="https://www.bloomberg.com/authors/AEq0WJRomcY/barry-l-ritholtz" target="_blank" rel="noopener">slot</a> writing articles at <i>Bloomberg</i>, the investment adviser recently <a href="http://ritholtz.com/2018/07/stop-padding-billionaires-profits/" target="_blank" rel="noopener">weighed in</a> on a topic <a href="http://www.mygovcost.org/2018/02/04/a-superbowl-stadium-scam/" target="_blank" rel="noopener">near and dear to me</a>: the sheer waste of taxpayer money that local politicians &#8220;invest&#8221; in professional sports stadiums to host teams owned by billionaires. Here&#8217;s Barry:</p>
<blockquote><p>Your tax dollars are being wasted, on an enormous scale, by uncompetitive socialist enterprises that ignore the basic rules of economics.</p>
<p>I refer, of course, to the practice of politicians who give taxpayer dollars to <a href="https://research.stlouisfed.org/publications/page1-econ/2017-05-01/the-economics-of-subsidizing-sports-stadiums/" target="_blank" rel="noopener">subsidize</a> the business of sports by paying for the construction and/or renovation of stadiums and arenas. These exercises in crony capitalism make no sense whatsoever. There has never been a decent reason to subsidize these successful businesses, which rarely produce a real return on the public’s investment. Nor is civic pride a justification.</p>
<p><em>The bottom line here is very simple</em>: The cost of building and maintaining these facilities should be borne by the people who attend these events via their ticket purchases, and not the people of an entire state and/or metropolitan region, the vast majority of whom will never set foot inside these enormously costly structures.</p>
<p>This was brought into focus once again by a recent <a href="https://www.nytimes.com/2018/07/11/nyregion/stadiums-arenas-funding-nyc.html" target="_blank" rel="noopener">New York Times column</a>, which looked at the five sports stadiums and six sports arenas within 60 miles of midtown Manhattan, with a combined 335,271 seats. Of the total cost of $7.5 billion, taxpayers provided more than a third, or about $2.75 billion. That’s about $8,200 per seat.</p></blockquote>
<p>That&#8217;s a lot to pay for a seat in a stadium, which if we&#8217;re talking about professional football, will see only eight home games in a season. If the team that plays in the stadium is like the New York Jets, which hasn&#8217;t <a href="https://www.pro-football-reference.com/teams/nyj/playoffs.htm" target="_blank" rel="noopener">made the playoffs</a> since 2010, that&#8217;s a lot of expensive seats sitting completely empty on most of the other 357 days of the year.</p>
<p style="text-align: center;">***</p>
<p><a href="http://www.independent.org/aboutus/person_detail.asp?id=1421">Craig Eyermann</a> is a Research Fellow at the Independent Institute, Managing Director of Political Calculations, and the creator of the Government Cost Calculator at <a href="http://www.mygovcost.org/">MyGovCost.org</a>.</p>
				</div>
                
                
				<p class="postinfo2">Tags: <a href="http://blog.independent.org/tag/barry-ritholtz/" rel="tag">Barry Ritholtz</a>, <a href="http://blog.independent.org/tag/government-subsidies/" rel="tag">Government subsidies</a>, <a href="http://blog.independent.org/tag/new-york-jets/" rel="tag">New York Jets</a>, <a href="http://blog.independent.org/tag/nfl/" rel="tag">NFL</a>, <a href="http://blog.independent.org/tag/sports-stadiums/" rel="tag">sports stadiums</a></p>
			
            
            
            
            <div class="donatefooter">
            <b>Enjoy The Beacon?  Help us inspire ideas on liberty with a <a href="https://secure.independent.org/donate/?s=beac">tax-deductible contribution</a>!
            </b></div>
            
            
            </div>
			
            
            
            
            <a name="respond" id="respond"></a> <a name="comments" id="comments"></a>
            
			
			
			
			<div class="postcomments">
			
			
				<div style="font-size: 22px;font-weight:bold;padding-bottom:10px;">
					Comments
				</div>
            
            
            

                <span style="font-size:11px;">We invite your civil and thoughtful comments. The use of profanity
or derogatory language may result in a ban on your ability to comment again in the
future.<br /><br /></span>
                
        
               <div id="disqus_thread"></div>
                <script type="text/javascript">
                    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                    var disqus_shortname = 'indinst'; // required: replace example with your forum shortname
            
                    /* * * DON'T EDIT BELOW THIS LINE * * */
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>
                
                
                
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                
        
            </div>
            

			
	</div> <!-- contentleft-->





				</div> <!-- struct_body -->
			</div> <!-- container -->
		</div>   <!-- pagebody-->
	




				<div class="brand-area">
					<div class="container">
						<ul class="brand-list">
							<li><a href="http://www.mygovcost.org/"><img width="145" src="http://www.independent.org/images/design/subsidiary_1_mygovcost_290x52.png" alt="MyGovCost.org"></a></li>
							<li><a href="http://www.fdareview.org/"><img width="145" src="http://www.independent.org/images/design/subsidiary_2_fdareview_290x52.png" alt="FDAReview.org"></a></li>
							<li><a href="http://www.onpower.org/"><img width="145" src="http://www.independent.org/images/design/subsidiary_3_onpower_290x76.png" alt="OnPower.org"></a></li>
							<li><a href="http://www.elindependent.org/"><img width="145" src="http://www.independent.org/images/design/subsidiary_4_elind_290x73.png" alt="elindependent.org"></a></li>
						</ul>
					</div>
				</div>
				<footer>
					<div class="container">
						<div class="logo-row"><a href="http://www.independent.org/"><img width="270" src="http://www.independent.org/images/design/ii_logo_footer_540x84.png" alt="Picture"></a></div>
						<ul class="menu-footer">
							<li><a href="http://www.independent.org/register/sub_form.asp">Subscribe</a></li>
							<li><a href="http://www.independent.org/rss/">RSS</a></li>
							<li><a href="http://www.independent.org/aboutus/jobs.asp">Jobs</a></li>
							<li><a href="http://www.independent.org/publications/course_adoption.asp">Course Adoption</a></li>
							<li><a href="http://www.independent.org/aboutus/links.asp">Links</a></li>
							<li><a href="http://www.independent.org/site-map/privacy.asp">Privacy Policy</a></li>
						</ul>
					</div>
				</footer> 



				<div class="footer2">
                	<div class="container">
                    	<div class="copyright-box">
							<p class="copyright">&copy; 2018 INDEPENDENT INSTITUTE, 100 SWAN WAY, OAKLAND CA 94621-1428 | (510) 632-1366 | (510) 568-6040 FAX | <a href="http://www.independent.org/aboutus/emailform.asp">SEND EMAIL</a></p>
							
						</div>
                    </div>
                </div>




    
	<script defer type="text/javascript" src="http://blogtest.independent.org/wp-content/themes/beacon/js/jquery.mobile.custom.min.js"></script>
	<script defer type="text/javascript" src="http://blogtest.independent.org/wp-content/themes/beacon/js/main.js"></script>



</div>  <!-- main-wrapper-->

	
					
			





<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Desktop Lightbox V2 --><script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-campaign="p5hlhmthixomhr9ejqcv" data-user="18926" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var p5hlhmthixomhr9ejqcv_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indinst"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.independent.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://blog.independent.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://blog.independent.org/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'http://blog.independent.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '8d8e6b8367', slugs: {"p5hlhmthixomhr9ejqcv":{"slug":"p5hlhmthixomhr9ejqcv","mailpoet":false}} };</script>
		


<!--  Place this tag after the last plusone tag -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript" src="http://ir-na.amazon-adsystem.com/s/impression-counter?tag=indinst-keb-20&o=1"></script>
<noscript><img src="http://ir-na.amazon-adsystem.com/s/noscript?tag=indinst-keb-20" alt="" /></noscript>




</body>
</html>